PDA

View Full Version : PC Demo too fast?



Jessy84
10th Nov 2008, 07:39
when playing the pc demo, i think it's like fast forward or 1,5x speed... running, climbing swimming, it's unnaturally fast.

i play on 1080p, details maxed out, avg 60 fps, tried the vsync-option but that won't help.

Anyone has the same probs?

rg_001100
10th Nov 2008, 07:40
PC Stats? Post DxDiag.

(Have you tried running processor-heavy background tasks?)

Jessy84
10th Nov 2008, 07:52
Intel E8400 C2D
nvidia 9800GTX
2 GB RAM

vista 32bit

i can't post dxdiag yet, im not at home.

there are no background tasks, just the game, and it runs very good - too good :nut:
i already turned up aa to 4x, normally that's the dead end with the 9800gtx on 1920x1080, but not that engine *lol*

GoLarago
11th Nov 2008, 01:37
Intel E8400 C2D
nvidia 9800GTX
2 GB RAM

vista 32bit

i can't post dxdiag yet, im not at home.

there are no background tasks, just the game, and it runs very good - too good :nut:
i already turned up aa to 4x, normally that's the dead end with the 9800gtx on 1920x1080, but not that engine *lol*

Maybe Crysis should have used this engine!:D
No, I noticed she moves quickly also. But I replayed Legend the day after the Underworld demo came out and on my computer at least shes just about as fast.

What rg_001100 was suggesting is that you run something that will eat processor time while running the game. Like trying to run a virus scan or ten internet explorer pages at one time in the background. That might slow it down.

tiger
11th Nov 2008, 02:31
Intel E8400 C2D
nvidia 9800GTX
2 GB RAM

vista 32bit

i can't post dxdiag yet, im not at home.

there are no background tasks, just the game, and it runs very good - too good :nut:
i already turned up aa to 4x, normally that's the dead end with the 9800gtx on 1920x1080, but not that engine *lol*

One old trick was setting the game's priority in Windows Task Manager.
(They should be able to give you the syntax for your exe's parameters, here.)

Another with dual-processors was assigning only one processor.

And another is an internal-game speed controller, as in UnReal-based games.

Is like everything at 1.5x speed, from Lara and her tricks to the enemies, background effects and even the plants moving?
(I'd suggest updating all drivers, directx and reinstalling, but who wants to mess up perfection?) :cool:

blahblahperson
11th Nov 2008, 02:54
when playing the pc demo, i think it's like fast forward or 1,5x speed... running, climbing swimming, it's unnaturally fast.

i play on 1080p, details maxed out, avg 60 fps, tried the vsync-option but that won't help.

Anyone has the same probs?

wow, im complaining the demo is unplayable and super slow and you are complaning cause you think its too fast....I wish i was in your position

blahblahperson
11th Nov 2008, 03:08
oh! what you can try is downloading this thing called "DX explorer" and you can do so many things including the power to override game speed and camera!!! to use launch dxexplorer, look for the location of the demo then click launch or something then when youre in game, press CTRL and ] or [
[ decreases game speed and ] increases game speed
to override camera, press CTRL-SHIFT-W and you wont notice a difference cause to move the camera or zoom in press WASD keys and E and Q to pan left or right
to increase zoom speed press CTRL and 0
to reset camera press CTRL-SHIFT-R and to reset game speed press CTRL-SHIFT-P
hope i helped
(sorry about the double post)
EDIT
here is the link for it its quite hard to find
http://www.sandboxsoftware.com.au/directx_explorer
it works nice i used it to increase game speed but it still lagged at times but became playable!!! you can use it to have a slow motion effect but dont go overboard cuz if you go to slow or too fast your screen will be black

pleomax
11th Nov 2008, 04:11
I think he's just saying that in general she seems to move fast in underworld.

Honestly, you can't suggest ways of slowing down a persons computer by running virus scans etc. THATS JUST DUMB.

I've heard of peoples computers being too slow but never too fast. wtf !!


i already turned up aa to 4x

So force it up too 16*AA then. Or even better idea, lets swap computers mine doesn't run it too fast and i could do with your spec !!

Jessy84
11th Nov 2008, 05:40
lol

i know that this topic sounds weird, i never had this kind of problem...

i'll try anniversary and legend again, but i don't think they will be that fast... or i am getting old :rolleyes:

i won't slow my rig down to play the game slower, i just wanted to know if there's a bug or someone else had the same experience in game.

maybe i just need to update drivers...

strange thing is, i (only) have 60 fps, so it seems that not the PC is too fast, but the engine is configured to run faster, like 1,5x speed. in starship troopers, that was a cheat to adjust speed from 0,1x to 3x, that's what it feels like.

blahblahperson
11th Nov 2008, 06:14
lol

i know that this topic sounds weird, i never had this kind of problem...

i'll try anniversary and legend again, but i don't think they will be that fast... or i am getting old :rolleyes:

i won't slow my rig down to play the game slower, i just wanted to know if there's a bug or someone else had the same experience in game.

maybe i just need to update drivers...

strange thing is, i (only) have 60 fps, so it seems that not the PC is too fast, but the engine is configured to run faster, like 1,5x speed. in starship troopers, that was a cheat to adjust speed from 0,1x to 3x, that's what it feels like.
if you update drivers, then it will run EVEN FASTER but it will keep ur pc stable, i think

tiger
11th Nov 2008, 23:22
Thanks, blahblahperson! :thumbsup:
I really miss my UnReal Command Console and all of those great cheats, that actually improved certain games.
(Slow-motion for everything but the player, in TRA's Pyramid Hell, could have meant a lot at one time, Eidos/CD.) ;)

And it looks like DXExplorer might just have some damn nice answers? :cool:
http://www.sandboxsoftware.com.au/directx_explorer



################### == Hotkeys == ###################
# . . .

# Keys may be prefixed with the following modifiers:
#
# Ctrl-
# Alt-
# Shift-
#
#########################################################

I am going to have to talk to them about Left and Right versions of CTRL. ALT and SHIFT.
(Even my olde AutoHotKeys saw that need for separation within a game.) ;)

GoLarago
12th Nov 2008, 00:39
I think he's just saying that in general she seems to move fast in underworld.

Honestly, you can't suggest ways of slowing down a persons computer by running virus scans etc. THATS JUST DUMB.

I've heard of peoples computers being too slow but never too fast. wtf !!



So force it up too 16*AA then. Or even better idea, lets swap computers mine doesn't run it too fast and i could do with your spec !!

And I suppose you have never had to shut down processes get something to run. The opposite might work to slow something down. You didn't have to be nasty about it. A simple I don't think that will work and this is why would have been much nicer.

pleomax
15th Nov 2008, 05:07
You didn't have to be nasty about it. A simple I don't think that will work and this is why would have been much nicer.

I'm sorry i didn't mean to hurt your feelings.

Hugs and lots of kisses with sugar on top.

Curious101
17th Nov 2008, 17:53
If I understand this problem correctly, where the game seems extremely sensitive to commands (i.e. tapping 'forward' results in Lara running a few meters), there's a simple solution. I had this problem on another game. I have a dual-core processor, and it was running the game commands through both, hence making it seem too fast.

All you have to do is go to the task manager and look under the 'processes' tab. Find the .exe process that the game is running (for me, in the game I was having trouble with, simply doing this with the launcher worked). Right click it, then go to Affinity. If it has two boxes checked, uncheck one. This will drastically increase your performance, and she won't be hurtling across the map at unrealistic speeds. It shouldn't slow down your game at all (that is, your system should still meet the requirements with the game using only one of the cores).

GoranAgar
17th Nov 2008, 18:04
I tried it. It did not really change a lot.

Curious101
17th Nov 2008, 18:08
I tried it. It did not really change a lot.

Were you also having the trouble of the game running 'too fast'?

tiger
17th Nov 2008, 23:48
If I understand this problem correctly, where the game seems extremely sensitive to commands (i.e. tapping 'forward' results in Lara running a few meters), there's a simple solution. I had this problem on another game. I have a dual-core processor, and it was running the game commands through both, hence making it seem too fast.

All you have to do is go to the task manager and look under the 'processes' tab. Find the .exe process that the game is running (for me, in the game I was having trouble with, simply doing this with the launcher worked). Right click it, then go to Affinity. If it has two boxes checked, uncheck one. This will drastically increase your performance, and she won't be hurtling across the map at unrealistic speeds. It shouldn't slow down your game at all (that is, your system should still meet the requirements with the game using only one of the cores).

And like I said, before, you should be able to add that to the shortcut of the tru.exe?
(For an example, without the complete and proper answer.) ;)
Right click on your "Tomb Raider - Underworld Demo" shortcut and click Properties.
And there you will find this in the Shortcut tab's Target slot.
"C:\Program Files\Eidos\Tomb Raider - Underworld Demo\tru.exe"
(Now, you just need the proper syntax for the tru.exe and for your particular system.)
Or heck, it just might be within that Shortcut tab's options? :cool: