View Full Version : really strange problem

9th Nov 2008, 21:24
Hi folks,
I hope, that somebody here can help me.
I downloaded the tru-demo from the eidos-site and installed it.
worked fine.
then my pc overheated and shut down.
i installed new fans - and the temperature is absolutly right now.

BUT whenever I start the demo of tru it just won't start.
it shows in the taskmanager the the process tru*32 is running, but the game won't pop up. There is not even a window anywhere to find ... and I can't stop the process (it ends itself within 5 to 10 minutes).

if I try to start the demo again it says: already running. strange, now isn't it?

If anyone wants to know:
Windows Vista 64
2x3,1 GH
4 MB Ram
GeForce 8600 GT
DX 10 and everything else

even the test on the eidos-site "does this game run on your pc" said: everything SHOULD be alright ... so, does ANYONE know what is causing this?

I already tried:
a) reinstall
b) driver updates (graphics: 7.10.2008)
c) start as administrator
d) uninstall, shut down pc, restart, install
e) I even tried to bind the game to ONE CPU

nothing works. So - can anyone tell me what's happening here?

10th Nov 2008, 00:57
Windows Vista 64
2x3,1 GH
4 MB Ram
GeForce 8600 GT
DX 10 and everything else

Windows Vista 64
That works well. I use 64-bit myself.

2x3,1 GH
i am guessing you have a duo core processor, that runs @ 3.1GHz? or is that 2 processors @ 3.1GHz/each?

4 MB Ram
i am seriously hoping that you meant to put "GB". 4MB of system memory is non-existent these days. now assuming you have 4 "gigabytes", vista takes 1GB, leaving 3, so it should be okay.

GeForce 8600 GT
Possibly update drivers (4 months can be a long time for an update)? i would also check to see if that card is one of the "supported" ones on the DEMO FAQ thread. or refer to the readme.txt that came with the demo. sounds like it could be okay to use that one.

also, since you are running 64-bit vista, did you flash your bios, and install the 64-bit bios (for motherboard) that made your motherboard run? i think that since your computer runs, this question doesn't need to be addressed. 64-bit OS REQUIRES 64-bit bios and drivers. if you have not updated either BOTH or at least the BIOS, then that could prove to be a HUGE problem on why it's shutting down. 32-bit and 64-bit drivers and BIOS are different. if you still are running 32-bit BIOS with 64-bit vista, it may not be managing the hardware properly or something. i had that happen to me once, but i just went ahead and "flashed" my motherboard to change it. works super nao for me.

10th Nov 2008, 08:22
thx for the response.
- and yes, of course, I have 4 GB ... sorry for that one.
2x3,1 meant Dual Core, you're right.
My bios is flashed and uses the actual driver.
same goes for graphics.
there simply is no "newer" driver for my graphics card (by the way, I made a mistake there too: it's a GeForce 8500 GT)

the really strange thing is, that it already worked for one time (and yes, it looked beautiful!) - before my system overheated - I installed two new fans then for the GPU (that's the one that made the problem) and everything else's okay by now ... all but TRU.

Is there some feature in Vista that prevents programs or games that caused problems from getting started?

10th Nov 2008, 08:31
I've been wondering ... could it be helpful, if I uninstall the demo, run a regcleaner-program and then REinstall it?

just wondering ... (and I don't know a good reg-cleaner ...)


10th Nov 2008, 08:42
Try Reinstalling Your Windows! that'll Work 100% im sure of it!

10th Nov 2008, 11:27
since I'm not sure if you are serious, I will just say:
The days that I reinstalled Windows to be able to play a game are long gone.
(and yes, I'm alright with Vista)

But thanks for the 100% solution for solving my problem anyway.

10th Nov 2008, 15:04
i use CCleaner for cleaning system files. running a reg cleaner might work, but it probably wont do much. have you tried running it on a different profile? you probably only have one like i do :)

i would check then the processor temp. are you using fan/processor speed control anywhere? my quad had the same problem where the board had a hat control thing where if it sensed it was running too hard/hot, it would power down to prevent damage. something to check in BIOS. maybe its just my intel problem :3

vista may be broke, but i like how pretty it looks :3 vista has allowed me to explore/expand on my PC building capabilities.

10th Nov 2008, 22:26
well, I guess I'll try that ccleaner then.
I have a tool called "duel core center" and it keeps the temp alright now, so that should not be a problem anymore.

And I'll check the bios. Maybe I get lucky.

funny thing - today my Premiere 1.5 went downhill (no more sound ...).
Not my week I suppose ...

10th Nov 2008, 22:35
why don`t you download a new demo?? i know that it will late a bit...but it`s better than not play the demo...i have the same graphics card as you and it works fine,,so thats not the problem...as i say maybe it`s the demo..

11th Nov 2008, 19:29
i had downloaded the torrent one that was broken, and it never crashed my computer, so i assumed they were using the "working" demo.

14th Nov 2008, 13:50
actually I already downloaded the first one from the official site.
And I did that three(!) times.

But, well, like I said ... it's how it is.

14th Nov 2008, 13:52
@TF Denis: What driver do you use? Perhaps that's the problem?

14th Nov 2008, 15:44
okay - I got it.
The problem is the driver.
Although I use the latest driver, VISTA does "reset" it to some default driver, every time I start the computer (don't know how to stop that), but when I install the driver, and the setup asks me to reboot I choose: "restart later" and then the driver works.

After a reboot of course ... the same again ...

so the problem is not with the game, but with Vista resetting my graphic card driver.
it remains a strange problem, but now it's not a TRU-Problem, but a vista problem.

thank you guys!