PDA

View Full Version : The version of this file is not compatible with the version of Windows



maddhater
4th Nov 2008, 06:18
I am running Windows 64-bit Ultimate Vista and I'm trying to install Commandos Behind Enemy Lines and I'm receiving the error below. I've tried to contact Eidos Customer Service which proved unhelpful. My issue is not running the game, but actually installing it. Any help would be appreciated. Thanks.


[Window Title]
D:\INSTALL\setup.exe

[Content]
The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

[OK]

Mike_B
4th Nov 2008, 17:07
I'm not sure what the change of this working is, but you could try using this installer:

http://www.tafn.info/phpscripts/filesdb/details.php?file=111

It's used to install CBEL for windows xp, so I have no idea or it will work in Vista. Perhaps if you run the installer in comptability mode?

maddhater
4th Nov 2008, 17:15
Hey,

Thanks for your reply. I'll try it when I get home but if it's like the files posted here: http://chq.gamemod.net/dloads_files.htm. Then the problem is not the OS compatibility but the 32 bit architecture vs x64.

That and I cannot run the installer in compatablility mode (I haven't tried copying the CD to hard disc but I'll also give that a shot.

maddhater
8th Nov 2008, 18:59
:confused: Here is the error message I receive... Does anyone know how to run a program or install an application as a x32 on a x64 system?


[Window Title]
D:\INSTALL\setup.exe

[Content]
The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

[OK]