PDA

View Full Version : re:commandos behind the lines problem



reble
8th Sep 2008, 22:58
The game starts normly and goes through the history of the nazi domination of europe. Just before going into the 1st menu the game shuts down and goes back to the desktop. Why? :confused: I am runing XP Pro, a 1 gig cpu, 512 megs of memory, 150 gig hard drive with about 90 gigs avable, 128 megs of video memory.




Steve

Longshot
9th Sep 2008, 01:55
Try right clicking on the Commandos.exe file in the Commandos - Behind Enemy Lines folder. Then change the Compatibility from Windows XP to Window 95 or Windows 98.

reble
9th Sep 2008, 03:54
I now got the menu to come up. But as soon as i move the mouse the game still dumps back to the desktop :mad2:


Try right clicking on the Commandos.exe file in the Commandos - Behind Enemy Lines folder. Then change the Compatibility from Windows XP to Window 95 or Windows 98.

iakovos
14th Sep 2008, 16:23
Perhaps re-installing the game will make it work?

Iakovos:)

reble
14th Sep 2008, 17:10
I tryed that already. It didn't work.


Perhaps re-installing the game will make it work?

Iakovos:)

iakovos
19th Sep 2008, 16:49
I know it sounds dumb, but did you make a clean install?

I have installed CBEL on couple of times on my XP rig and had no problem whatsoever, except for the speed of the game, which was corrected by the slowing patch.

And it seems that your pc is more than able to handle it.

Iakovos:)

Longshot
20th Sep 2008, 00:14
I know it sounds dumb, but did you make a clean install?

I have installed CBEL on couple of times on my XP rig and had no problem whatsoever, except for the speed of the game, which was corrected by the slowing patch.

And it seems that your pc is more than able to handle it.

Iakovos:)

I've been playing BEL on vista with no issues, except speed...I can never get those computer slow down programs to work correctly...