PDA

View Full Version : Save Games



DieRuhe
1st Sep 2008, 16:24
Perhaps I should post this here. No matter how many times I save my TDS game (create new save, delete the older ones), after exiting and getting back into the game, the only save that shows up is the first one I made (during which you have to steal the pouch from in front of the fireplace). This is really annoying because last night I made it to the South Quarter and saved, and now all that is lost. Am I missing something? I don't see that I'm doing anything wrong so there must be some kind of screw-up. The game looks and runs great, but I just can't seem to get around being able to save. Any help would be appreciated.

theBlackman
1st Sep 2008, 19:24
The Saves folder is limited in size only by the freespace on your HDD.

I suggest you don't delete the saves until you have a handful to work with and make certain you are deleting the one you want.

Use the UP/DOWN arrows to scroll the save list. NOT THE MOUSE CURSOR.

The saves are in your SAVE files with the newest one first and the oldest last.

I would like to see a screen shot of your Saves list. That would give a better idea of what is going on.

It sounds more like your manipulation than a game glitch.

DieRuhe
1st Sep 2008, 21:17
Well, I'm not too well versed with screen shots, so here's the process:

I hit ESC to bring up the menu.

I use the mouse cursor to click on "Save." (I'll have to try using the arrow keys; haven't done that yet)

When I do that, it goes to the Save screen, and shows any previous saves I have. I've tried both overwriting old saves and creating new ones. While I'm in game everything seems fine, although there was one time I know I had more than one save, but it got rid of them and only showed the original save.

I've been playing games a long time, and I know how to save and delete saves and load games (at least, when everything works the way it should). :)

When I go to my Thief: Deadly Shadows folder, the only thing that it shows is "Launcher," which is a text file. That's it. No other types of folders or anything else. I don't know if that has anything to do with it. I downloaded the game from Direct2Drive. I don't have any play issues; it all just seems to be down to saving games.

DieRuhe
1st Sep 2008, 21:21
I just tried using the arrow keys to navigate the save area, but that doesn't do anything. I have to use the mouse pointer.

theBlackman
1st Sep 2008, 23:07
All the saves are IN MY DOCUMENTS. Deadly Shadows SAVES.

To take a shot, try bringing up the screen. THEN USE THE PRINT SCR SHOT in the keyboard.

Open PAINT and EDIT and PASTE. Save as JPEG. Then post it. Use Flickr or some such free website for photos and link it. There are a number of them available.

Put the cursor on the scroll bar. Then click on the bar and try the arrows. If you click on the top or bottom the view jumps all the way. To slide down to see the objectives, saves, is difficult. The arrows usually work best for moving slowly through the lists.

The arrows work fine for me, and the print-paste works find from within the menu.

DieRuhe
2nd Sep 2008, 01:40
I appreciate your help.

I wish I could show you a pic, but my keyboard doesn't seem to do anything when I hit "PrtScn."

I went to Documents and found the TDS folder. But when I open it, only one thing shows: the launcher, which is detailed as a 2KB text document. There are no other folders. Nothing about saves or anything else. I'm wondering if I should just try a reinstall. I really think the problem is that there's nothing else there. When I do a search for "Thief" or "Thief Deadly Shadows," the only items that come up are the setup file and the TDS folder which only has the launcher in it.

theBlackman
2nd Sep 2008, 04:43
Have the SAVED GAMES UP IN THE OPTIONS MENU OF DS.

Hit PRTSCR.
Then Exit to DESKTOP. (1 Hit the BACK button bottom left. 2 select EXIT TO DESKTOP from the menu)

Go to programs, accessories, PAINT.

Open PAINT, select EDIT, select PASTE. You should see the screen you just copied on the monitor.

Hit FILE and SAVE AS JPG

If you are using the Saves file correctly (CREATE NEW SAVE) and then HIT THE BACK BUTTON which is the CONTINUE button from the Saves. That should put you back in the game. If you are doing anything else such as restart, then you are starting the game over.

If that's not the problem, you might try a new install.

DieRuhe
2nd Sep 2008, 22:04
Ok, thanks; after dinner I'll give it a shot. At least now I know how to capture screens!

DieRuhe
3rd Sep 2008, 01:30
Well, I uninstalled and reinstalled, and I dare say it seems as if it's working now. I've entered and exited the game twice to check, and my two current saves are still there. However, in my TDS folder I'm still only seeing the launcher and nothing else.

I read somewhere else on here that there may be a problem with saving frequently, that if you keep rewriting saves it may corrupt the files. I wonder if that could have something to do with it.

I've taken screens but haven't had time to set up a Flickr account yet; hopefully it won't be needed but it may be good to have ready in the future.

Thanks!

theBlackman
3rd Sep 2008, 04:47
THe Saves will NOT SHOW UP IN TDS.

OPEN MY DOCUMENTS. You will see a THIEF-DEADLY SHADOWS folder there. That is where the SAVES are. They are not in your TDS INSTALLATION FOLDER.

I said that a few posts back.

You should see a SAVES folder with Registry entries, and Laucher log if you open that folder, but you will NOT BE ABLE TO READ THE SAVES. They are all something like: OBD234 12594 etc. They don't have readable names. And every save you make from now on will be there unless you delete them.

I suggest a Save at the start of every Mission, and one or two during. Not a Quick Save, but a Created one. And KEEP THEM.

DieRuhe
4th Sep 2008, 02:23
http://www.flickr.com/photos/30187491@N07/

Hope that works. I posted pics on Flickr with explanations:

For some reason, my original save won't go away (Blue Heron Inn). I've deleted it, or overwritten it with a new save, or created a new save and deleted the original, and then when I exit and then get back into the game, it's there again.

For my second save, Castle Front, no matter how far past it I get and save, when I exit and then get back into the game, it defaults to that save at the very beginning of the mission.

So that seems to be the problem with both my saves - it keeps reverting back to the first instance of it, and if I try having three or more saves, upon entering the game again it will only show those first two.

DieRuhe
4th Sep 2008, 02:40
Well, I managed to find the files, and on Flickr posted a pic just after I saved "Castle Front" for the second time. Different time/day stamp. I then exited and then got back into the game. That second save is not there, only the first.

theBlackman
4th Sep 2008, 06:37
Are you sure you are using the correct method to delete the save? When you delete with a R mouse, does the screen say "Deleting ..."?

Put the cursor on the save to delete, then R mouse it. It should say "Deleting..." and take you back to the save menu.



When you create a save use the BACK arrow bottom left to continue the game where you were when you saved.

If you use TITLE MENU you will need to use the LOAD screen to attempt to get the save you just made.

If you know this, I apologize.


EDIT: I meant to ask, are you using a USB mouse or Gamepad type of device? These have been known to cause problems, although this particular one has not cropped up. This includes Infra-red or other remote USB meeses.

DieRuhe
4th Sep 2008, 10:41
I have a Microsoft Wireless Laser Mouse 6000.

I just verified - I went in and deleted the "Blue Heron Inn" save and it said "Deleting," and then it was gone from the list. However, I exited the game and started it again, and it shows up again.

After I deleted the save, I checked in the Saves folder and it was still there. Is it possible to delete the save in that folder and have it delete from the game? Or are there some type of settings concerning saves that can be changed?

DieRuhe
4th Sep 2008, 10:50
"3. Using <Alt>-<Tab> functionality to minimize and return to the game may lead to instability. "

Well, on my computer, it's a "Windows" key that allows me to minimize a program and return to the desktop and then back to the game. I have been known to do this.

"a. <Alt>-<Tab> may cause the mouse to be non-functional within menus. Pressing <Alt>-<Tab> again sometimes corrects this behavior, but can also leads to further instability."

My mouse doesn't [I]appear[I] to be non-functioning; indeed, everything appears to work the way it should, which is why it's so confusing when new saves don't appear and deleted saves reappear.

DieRuhe
5th Sep 2008, 10:57
Well, now I'm confused. Happy but confused. I decided to experiment and deleted the save games in the folder, then I uninstalled and reinstalled the game. When I went to the load screen, ALL the saves I had created but wasn't seeing were there! I deleted most, and everything seems to be working now.

theBlackman
5th Sep 2008, 19:24
Glad to hear that. Let's hope it was merely a corrupted "Save" algorithym. For future referrence, when ever you uninstall any THIEF game, manually delete the FOLDERS that are left so you have a clean slate to work from.

Let's hope the game and saves will behave from now on.

Dusty

DieRuhe
6th Sep 2008, 15:38
Thanks very much! It was frustrating and I'm glad you kept offering help.