View Full Version : Field Of View Disappeared??

26th Aug 2008, 14:54
My field of view option has stopped working in Commandos 2. When I click on an enemy soldier, the green triangle doesn't appear. I have tried reloading my older saved games and even created a new profile but I cannot get it to work... Help, anybody?

28th Aug 2008, 10:48
Do you have the patch installed? I don't think anyone posted about this problem before.

28th Aug 2008, 16:11
Thanks for the swift reply @m.

I've got the international patch installed, that's all I need, right?
I'm halfway through the Colditz level aswell... :mad2:

In this post, somebody has the same problem;

29th Aug 2008, 08:38
Unfortunately that thread didn't have a solution. Perhaps you could try to re-install the game? Just make sure to copy the output folder as that contains your profile and save games.

29th Aug 2008, 17:24
I tried that but it seems the problem is within the output folder, the fresh install worked fine until I added the old output file, then I was back to no cone of vision... I'm guessing I must have pressed a bad combination of keys whilst playing.