PDA

View Full Version : Blue [TDS-Outer Citadel] Smoke Portal Doesnt Work (Tried QuickSave)



Forsithe
21st Jul 2008, 00:12
Okay, so Im in the Outer Citadel with all the fishy lookin people on TDS. I want to get to the east side but the blue smoke door doesn't work. Im pretty sure that this is a glitch. So what I'll do is show what Mods I have and what not and maybe someone can help me.

- 1. John P's Collective Texture Pack
- 2. Myagi's T3Tweak
- 3. Thief-DS 1.1 Trainer.exe Created by Bleep!

1. I haven't done anything with the texture pack other than install it. I didn't want to take the time to uninstall it. Anyway I doubt that thats the problem.

2. I haven't done anything with this either I'll fittle with it while i'm waiting though, I doubt thats the problem either though.

3. It actually says in the Readme that this may happen If I remember correctly however the solution it had did not work. (It was to Quicksave and then reload.

Now heres what Ive done. I've quicksaved and reloaded, normal saved and reloaded, and closed to desktop and reloaded.

And here is what I havnt tried. I have not restarted the mission, restarted the computer, and reinstalled the game.

If anyone can help it would be greatly appreciated. Thanks ^^

theBlackman
21st Jul 2008, 01:24
You are sure you have completed the prior objectives and that Kurshok is your next mission?

You can scroll the objectives with the UP/DOWN arrows. Put the cursor on the bar and use the arrows to check. Remember to use the BACK button to continue the play.

Also you could try RESTART the mission.

Forsithe
21st Jul 2008, 01:42
I would realy rather not restart my mission.

As for my Objectives here are my incompleted ones at the moment...
Find the Keeper Glyph Key.
Steal the Kershock Crown from the former thrown.

Both of which require me to go to the east side...through this blue smoke portal...on the other side. D:

theBlackman
21st Jul 2008, 02:46
As you already know the obstacles, loot, and route, a restart should not be that much of a problem.

If you have a SAVE in the outer cathedral area try it from there. Try exiting the game and rebooting the computer and start the mission from a SAVE in the Outer Cathedral area.

Sometimes a computer hiccup will lock you up.

No one can figure out your EXACT problem even with the information you gave.

Forsithe
21st Jul 2008, 13:44
I was kinda sure that the restart would work. It didn't. BTW I was in the outer citadel the whole time. I'm trying to get into the inner part I suppose the name would be. But I got your point I loaded a save before the outer Citadel and it still didn't work. Also restarting my com didn't work. grrr.

What do I do now?

It actually looks like there is a barrier in front of the portal. usually I can walk all the way inside it. but there is an invisible door holding back away from it. is there a way to debug it and ignore obstacles so I can Ghost through it?