PDA

View Full Version : Good old Thief Gold Troubles



Arhaine
23rd Jun 2008, 21:20
Hi all.
I have troubles with launching Thief Gold.
When I start the .exe , the screen goes black, and after a sec or two the game crashes.
I've tried almost everything to make it work)

I have Windows XP SP2, no hyperthreading and a single-core processor.
Any ideas how can I solve this trouble?)

Peter_Smith
25th Jun 2008, 02:07
Read my sticky thread on the subject. After trying the relevant ideas there, then please report back.

Arhaine
25th Jun 2008, 08:11
I wouldn't have started a new thread, if any of thos FAQ helped me, eh? =)
Still crashes.
1.It installs ok.
2.I already have Thief Gold, no patch available.
3.Convict.osm - already copied.
4.I'm trying to install it on the old PC, it has Duron 1.3GHz, so no dual-core or hyperthreading avaliable.
5.The video card is old too, NVidia GeForce 3 Ti 200 64 MB, so the drivers listed are not necessary, and they won't install.
6.Fixed .exe copied.
7.No need to wory about it, Thief's not working still =)

So... waiting for any help) I would be grateful.

Peter_Smith
26th Jun 2008, 01:51
I didn't realize your computer was old, and I had no way of knowing that you had read the thread.

I just installed Thief Gold on my oldest computer, which is older than yours. I do not remember what processor it has, but I think it is an Intel PIII Coppermine running at 550 MHz. It has an original GeForce DDR video card running under Windows 2000. Works great.

I am not sure what could be wrong with your installation unless there is some incompatibility between XP and your rig.

Sorry I am not much help. I have, however, verified that Gold runs on old computers under Win 2K.

Arhaine
26th Jun 2008, 07:27
No problem. I've read lots of forums here and there, and it seems that something in XP SP2 hates Thief)
Anyway, I'll try to install it on Linux, on my newer machine.
Thanks, BTW, for trying to help)