PDA

View Full Version : Escape key doesn't work



ilrndude
29th May 2008, 03:59
I have an old computer devoted pretty much to Thief 2 FMs. Graphics went bad while playing so I re-installed/updated the drivers. Original Thief 2 and the FMs play OK (i.e., movement, graphics, etc. returned) EXCEPT the Escape key doesn't work. What I mean is, I can start a game, move about, but when I hit the Esc key to return to the menu the game freezes. I can't move. When I hit the Esc key again I "unfreeze" and can move again. Quicksave and Quickload work though.

As for the computer (don't laugh, it's been working fine until now):

Dell with Pentium III, 384 MB RAM, Windows ME OS, Nvidia GeForce2 MX/MX 400 (updated to 81.98).

I've kept this computer pretty much just for my much beloved old Thief games and Thief FMs. If anyone has some ideas I would definitely appreciate them.

EDIT: I finally got the game to work. I first tried uninstalling/re-installing the graphics driver, then the game itself, and then Darkloader (used for FMs). None of those piecemeal steps worked. So, I uninstalled everything--the game, Darkloader, and all Thief related folders (i.e., added scripts, saved games, etc.). Then I reinstalled everything. First I updated the graphics drivers and then the game. I played a mission in the game. Then I installed Darkloader, additional scripts, and then an FM. All is well.