PDA

View Full Version : Ladder Climbing Glitch - FIX !!!!



CorwinofShadow
20th May 2008, 23:56
Well .... it worked for me as soon as I did this.

Believe me I've had my fair share of "sometimes they work, sometimes they don't" ladders, doors and chests.

I finally spent the time and effort of searching this forum for potential answers to the problem and it paid off (for me anyway). I'm surprised the moderators here don't remember how this issue was solved by other players and tell people who post threads saying they can't climb a ladder.

The simple answer to the problem is ........... (drum roll please) ...................

ENABLE VSYNC while playing TDS.

I've spent hours trying to climb the ladder to the pagan sanctuary and nothing worked. AS SOON AS I ENABLED VSYNC I CLIMBED THAT LADDER THE FIRST TRY - NO PROBLEM !

I have a geforce 8600 gts (using the 175.xxxx drivers) and did 2 things before trying again to climb the ladder.

1. Enable VSYNC in the A/V menu of TDS (you need to scroll down a little to see it.

2. Launch the nVidia control panel in advanced mode. On the left side click "Manage 3D settings". On the right side click the "Program Settings" tab. In box 1. scroll down until you see the entry "Thief 3 Deadly Shadows" (yes it does indeed exist) and click on it. In box 2 scroll down all the way to the bottom until you see the entry "Vertical sync". Click on it. Now, on the right side of where you just clicked, click the down arrow (drop down box) and select the entry "Use the 3D application setting" from the list. Once that's done, click "apply" at the bottom and exit out of the control panel.

Step 2 (if done correctly) will only affect TDS and no other game.

Launch TDS and you should now be able to climb that pesky ladder that's been driving you to drink.