View Full Version : USER INTERFACE [BUG] Trying to join a friend when the game is full causes the lobby to stick on auth

20th Dec 2013, 19:26
Spotted this just now.

I was searching for a game, saw a friend was online and tried to join the game. Nosgoth went off and tried to join the game, then it displayed a message saying that the Host Party was Full.

At that point the lobby sticks on Authenticating (0) with a cancel button and then fails to respond to any option to cancel or join another game. The only option is to quit Nosgoth and relaunch.

20th Dec 2013, 19:30
Thanks for reporting, we'll add it to the urgent list.

21st Dec 2013, 11:20
Had exactly the same issue last night, first off was saying no servers, friends invited me to games it would accept one in five invites or so and said host party full even though friends says there was space

8th Jan 2014, 03:22
Same thing just happened to me but its saying joining match, iv tried restarting and even restarted steam.. nothing.

8th Jan 2014, 15:58
These issues have all been on/off for a while now. We just assumed it was a steam issue and would be fixed when a real partying system was put in play.