PDA

View Full Version : MISC. Post-update issues



Razaiim
18th Dec 2013, 02:38
Some things I have experienced after recent updates on the 12th(?), (Today being Dec. 17th)

- New issues with climbing that I haven't experienced before hand, mostly on NA Freeport.
--- This involved, either not climbing, or hopping once onto the wall and dropping
--- This also happened while attempting to sprint as human
- The game seems to skip at periods, the character would move in the direction they were moving at ludicrous speeds, on occasion this would happen many times in sequence, resulting in me moving across the map much faster than I should (there is no apparent lag before or after this happens) This has occurred consistently on all NA maps and servers.
- Consistently receiving "no servers are available messages" during actual playtimes (NA)
- Increased difficulty in hitting with both kidnap and abduct abilities for the sentinel. (NA)

If anyone has experienced these maybe post as well?

Edit: Found a pattern for the no servers issue. I can enter games initially, how ever I will exit Nosgoth at the end of the match as I begin experiencing the above problems, at which point I am no longer able to join anything for the rest of the evening, I'm not sure if there is a relation.

cmstache
18th Dec 2013, 12:40
The NA server is much more picky I think than the Eu one. I'm always having issues with me pinging around on it, and my ping is about the same on both. The climbing issue has always been there, but it's worse on the NA server.

Razaiim
18th Dec 2013, 22:33
Attempted joining EU servers today, (Dec 18th), I even checked the servers page to see if they are playable, it said yes.
I got a no servers online message. I'll try NA again tonight because I wanna new map

Psyonix_Eric
18th Dec 2013, 22:39
Razaiim, there was an issue today with the Europe servers that prevented many people (myself included) from connecting. Hopefully the NA servers won't run into the same issue today because we think it was a hosting problem and not a problem with the patch itself but we'll be in and monitoring it just in case. There are fixes in the patch itself that should have helped some of this connectivity stuff.

Razaiim
19th Dec 2013, 18:49
It took some doing to get a game in, but all the above issues seemed fixed. I had a brief resurgence of the fast forward motion thing towards the end, of the evening but otherwise game was playable. Good work ****:thumb: