PDA

View Full Version : System Requirements, where?



ltolman
13th Feb 2008, 18:03
I cannot seem to find the PC System requirements to run this game.

I cant find it on the main website

Any help please

ltolman
13th Feb 2008, 18:11
found it here:

http://www.gamestop.com/product.asp?product%5Fid=D002679

And allow me to say BAH

I dont see any 5.1 Sound Support :(

I dont see any "works great with Direct X 10" meaning this game wasnt designed to take the full advantage of graphics not like BioShock or Crysis

Which makes me lead to believe 2 things

1-Was this game in development before Vista was truly released to the public?

2-Was this game just designed for XP people?

charliebrownau
14th Feb 2008, 08:48
Before looking at a game review website
I suggest checking the offical game site
and the readme file that comes with the demo
for finding out system requirments on retail games.

Conflict Denied Ops Readme.rtf:

2.1 Installation & Set-up

System Requirements

The minimum system requirements are as follows:

OPERATING SYSTEM:
Microsoft Windows 2000/ Microsoft Windows XP/ Microsoft Windows Vista
(Note it also works on Windows 2003 with a bit of work)

CPU:
Pentium 4 2GHz or Athlon XP equivalent or higher

RAM:
1024MB system Memory or more

GRAPHICS:
128mb Direct X 9.0c card with full Shader 3.0 support or higher

SOUND:
Direct X 9.0c compatible sound card

HARD DRIVE:
1.3 GB Free Space

INPUT DEVICES:
Keyboard and mouse


Graphic Cards supported:
All DirectX 9.0c graphics cards with full Shader Model 3.0 support.

Nvidia GeForce 6800, 7300, 7600, 7800, 7900, 7950, 8400, 8500, 8600, 8800
ATI/AMD Radeon X1300, X1600, X1800, X1900, X2400, X2600, X2900

The readme suggest grabbing the latest OpenAL driver if you have sound
problems:
http://developer.creative.com/articles/article.asp?cat=1&sbcat=31&top=38&aid=46