PDA

View Full Version : Forward + left stuck on in TDS?



EvilGenius
9th Feb 2008, 18:21
I have a strange problem when I try and play T:DS -

I've just installed it and tried to ply for the first time and I constantly move forward and left, as if I'm holding down W and A (which I'm not!).

I can't think of a reason for this happening. All my other games are fine, and these keys certainly aren't stuck down in any other application. I've tried reinstalling. Not sure what version I have, but I brought it recently and it looks like a re-issue (has a Vista logo on the front) so I think it's the latest.

I'm running it on an IBM Thinkpad R52, 1.8ghz, 64mb ATI graphics, 1gig RAM, onboard sound.

EvilGenius
9th Feb 2008, 18:25
Solved! I disabled a virtual controller in Device Manager.

Peter_Smith
9th Feb 2008, 23:16
Thanks for reporting back, Evil Genius. Glad you solved it.:)

Unwanted motion is usually a result of having a duplicate input device, which often means having a USB device connected. Sometimes even a USB keyboard will give problems.

ENGLISH_BL0KE
10th Feb 2008, 13:50
Ahoy.

I had the same problem but I was able to remove all the joypad bindings in the control settings by right clicking next to them.

However I still have the problem of the settings screens constantly scrolling upwards. making it impossible to edit any settings beyond the ones filled by the screen.

The game also crashes instantly whenever I try and edit any of the keys.

Has anyone know a way around these problems?

Many thanks.