PDA

View Full Version : ABILITIES Sentinel blowing enemies away ability fails sometimes



underfox
7th Dec 2013, 08:53
I had this problem hapening to me many times when playing with the sentinel lately. Most of the time it happen when I drop down from a roof and instantly use the ability to AOE pushback the enemy ( I'm sorry I forgot the name of the spell ) well animation works normaly, the ability goes on Cooldown and I even see the blast effect but the enemy around me remain unafected by it.

I'll try to replicate it tonight to see if it has something to do with animation blending or whatever.

ZangarftheWrassler
7th Dec 2013, 21:53
Any update with this? Did you get to test yourself and find out if it was user error or not?

Hugbringer
8th Dec 2013, 19:12
I haven't deliberately tested it, though it is definitely shorter range than it seems and I've had those moments of...

'Got you now! Oh wait..it didn't hit anyone...crap' Than died usually.

I have had it interrupted very late in the animation though, by stuns and what-not from various sources. I'll definitely give it a try when I can play next.

underfox
10th Dec 2013, 12:37
I'm sorry I forgot to come and post.

I tried to replicate it multiple times and it seems to be happenning when you fall from a ledge and then follow up with the spell. the effect doesn't work, enemies are not blown away and I don't know if they at least take damage.

If someone could try it out a couple of time to know if it's only happening to me or not.

I'll test it intensivly from diferent ways tonight and see if I can understand what could be causing this.

For the moment my suspicion is that if you don't let the " fall " animation end and instantly follow up with a spell, well it doesn't apply the effect of that spell but still launch the animation.

edit: just played a game and tried it a few time, and so far it's a 100% fail after falling from a ledge. the animation activate it self, the spell goes on CD but no pushback or damage is delt to the enemy around.