PDA

View Full Version : 360 Fragile Alliance Doesn't Work?



TwisterX
25th Nov 2007, 21:39
I got K&L Dead Men on the 360 today, it was fine on single player, but when i tried to play on multiplayer, whenever i try to connect to any match, it says "Failed to Join Game Session. You will now be directed to the main menu" it does this every single time >.< could someone please tell me how to fix this?

jaywalker2309
26th Nov 2007, 13:15
I got K&L Dead Men on the 360 today, it was fine on single player, but when i tried to play on multiplayer, whenever i try to connect to any match, it says "Failed to Join Game Session. You will now be directed to the main menu" it does this every single time >.< could someone please tell me how to fix this?

If you check your network connection settings within the System area on your 360 what does it classify your network as?

Does it pass all the tests there?

I am going to assumg it will tell you your `NAT` setting is restricted or whatever they call it, this means that your router or whatever is controlling your 360's connection to the net is restricting the ports so that it cannot connect fully.

You'd need to check your router/ISP for how to get this to work, as there way too many combinations of settings out there :) Good news is a lot of routers/ISP have information for getting 360 to work on their networks as its a pretty popular thing to expect a consumer to do :)

jaywalker2309
26th Nov 2007, 13:17
Try reading this? (http://www.xbox.com/en-GB/support/xbox/connect/router/troubleshooting.htm)