View Full Version : "K&L doesn't work"

25th Nov 2007, 13:52
I've bought the game two days ago, installed it and played it. ANd it worked. then suddenly a error message stops the game:
"K&L doesn't work - the application can't be executed because of an other apllication"

i started the game again, a black screen appeared, whle the game loads, then again this error message.
I've reinstalled the game 4 or 5 times now, but always this message. Do anyone knows what to do?? i use the newest drivers for graphics......

my system:
vista 32

and the game worked at the beginning, what shall i do? i want to play this game

25th Nov 2007, 14:22
Have you installed anything else since you installed the game or are you running anything like Alcohol in the background?

25th Nov 2007, 14:29
No, i havn't. while the first play the message appeared. i havn't changed anything.

25th Nov 2007, 17:07
No, i havn't. while the first play the message appeared. i havn't changed anything.

The game is buggy as sin if you notice all the other users upset. It seems to have nothing to do with hardware be it creative or onboard sound, AMD or Intel, ATI or Nvidia.

As others have said, we are able to run Crysis, Gears, Hellgate, CoD4, and the list goes on and on without any problems. Hope for a patch. Until then... :mad2:

26th Nov 2007, 16:46
isnt there anyone who can help me? i want to play now :(

26th Nov 2007, 18:02
I sent in a query qith my problem to the support team...4 days ago, just got my reply then.

Thats worth a shot, but I have given up on playing this ridiculously awesome game until they fix it... :scratch:

26th Nov 2007, 19:11
but which programm can that be, that stops the k&l.exe???

27th Nov 2007, 18:49
so noone knows a solution.....? :(

27th Nov 2007, 18:53
so noone knows a solution.....? :(

I'll look into getting a workaround for you.

In the meantime, could you tell me where abouts in the game you were when this occurred? Also, try and make sure that no non-vital applications or software is running in the background.

27th Nov 2007, 18:59
when you escaped out of the "prison truck" and met the 7, you had to go to the car to get the weapons out of it, then the police is coming into the house and you have to kill them. There it happened.

i only run internet. ive closed icq, antivir, my razer software.... nothing helped