View Full Version : Charge glitch

4th Dec 2013, 21:22
Sometimes the charge attack will be disabled and the only way to fix this is to fire the bow normally.

I'll need to test the cause but I think it's either to do with reloading or when you fall a little way off something while charging/charged.

4th Dec 2013, 21:58
This seems to happen when you get stuck in terrain, and are "floating". At least that is how I've experienced this particular bug.

5th Dec 2013, 00:10
Yeah, update this if you get a reliable repro "on ground". Scout can only draw his bow if he's standing on a surface, so if there's a bug where you're permanently "falling" you obviously can't draw back.

It sounds like you are experiencing something different than Strike is mentioning, but I haven't seen it in our tests so keep us updated.

5th Dec 2013, 03:45
I experienced the same as Oroibahazopi a couple of times. And I wasnt stuck anywhere while it happened. Havent been able to reproduce the glitch so far. But I noticed that I only experienced it on Swiftbow. Is it the same for you Oroi? If yes, it might be something exclusively to the bow...or relates to switching a lot between normal sight and charging in short intervalls. I'll try that out the next time the EU servers are up.

5th Dec 2013, 16:41
Yes with swiftbow. Swiftbow master race.

I tried in a few matches to repro when I was alone but had no luck. But it did happen again during normal play.

6th Dec 2013, 13:43
Tried to reproduce it as well, but with no success. However the bug did occur only once with a swiftbow on freeport. And it happened while i was shooting at sentinels in the sky while rolling around to reposition myself , continuely shooting at them. There was no enemy near my by far. And I also didnt fall or anything while doing it. I then tried to reproduce it by mixing aim-spam with dodge-roll-spam, but still without success.