View Full Version : More binkw32.dll Problems

16th Oct 2007, 03:04
So I installed Hitman Contracts from the Hitman Trilogy boxset and I launched it just fine from the CD when finished with the installation. After I saved and exited I tried to relaunch and the game literally will not launch, although the CPU gauge I have tells me that the CPU is doing something the game isn't launching. I've tried launching from the Program Files Menu and the same thing happens. When I tried to launch directly from the application on the CD, I was told that it could not find binkw32.dll and that if I reinstalled, that might fix the problem. So I did reinstall and the problem is not fixed. I've looked up the file and it "physically" exists but the game, for whatever reason cannot find it. The version of the .dll is the required, so I am completely baffled as to why this isn't working. I run Vista Home edition. I have 2G of ram and a 2GHz dual core processor and a Gforce 8600M GT. Help would be greatly appreciated.