PDA

View Full Version : Mission 14 Not Loading - Xbox 360



marinosk
8th Oct 2007, 19:53
Hello to all,

I have not found anywhere a similar problem. In mission 14, just as you are about to take control of the helicopter (after the video) there is an option whether you want to save the game. I opted for YES. I played the mission once, did not make it and turned off the console. That happened yesterday.

Today, I turn on the console and I try to load the game. The console freezes when it starts loading.

Has anyone got a similar problem? Can somebody point out a solution?

Thanks,
Marinos

cazzer
9th Oct 2007, 13:42
Okay;
1. is the game scratched?
2. Has your 360 been updated recently?
3. try rubbing the disc

Hope that helps.

marinosk
9th Oct 2007, 16:41
The Xbox is one week old! And it had all the needed updates. I also tried to clean the disc, but it did not help. I also removed the hard disc and the game and tried it on another machine. Again the same thing: The game freezes when starting to load.

Cazzer thanks for your time and answer.

cazzer
9th Oct 2007, 18:27
Okay, i dont have any more but 1, as a last resort have you tried restarting the game? it possibly could be a common game fault.

marinosk
10th Oct 2007, 10:57
I even called Eidos support in England (or is it in Scotland actually??)

I have tried everything they told me but no luck. Most probably the save is corrupt, so I restarted the game and I now save to more than one locations...

cazzer
10th Oct 2007, 20:38
Are you using the HDD or a memory card, if a memory card then its probally corrupted.