PDA

View Full Version : Rapid menu control



SanchitoBandito
25th Jun 2013, 10:21
When I load up the game at the Main Main, the cursor keeps moving up and down real fast and I can't stop it. Even if I do press "X" and time it right so that I can play the game, my character keeps moving in one direction. My directional buttons aren't stuck. It's happened before, and I used to know how to fix it, but can't remember.
Any ideas?

lajos
28th Jun 2013, 12:51
It sounds like your joystick/gamepad needs to be calibrated. Also if you have more than one joystick/gamepad hooked up, try unplugging all but one of them. If that doesn't work you might have to unplug all of them.

AndyPants
30th Jun 2013, 21:48
What do you do if you don't have a joystick and it is still doing this?

khalcory
4th Jul 2013, 13:20
please help, this is happening to me too. i have no joystick plugged in. just a keyboard and mouse.

khalcory
4th Jul 2013, 14:13
Found a crappy fix.


1. Unplug my keyboard.


2. Start FF7.


3. Plug keyboard back in and the cursor seems to work fine after.


I have not tested extensively yet, if i run into any more problems i will update. it seems i have to do this every time i start the game though.

member_10235303
4th Jul 2013, 15:44
This didn't work for me, even after I disabled and then unplugged controllers and keyboards it still scrolls like crazy. I can't get past the first battle because I cannot select battle menu options since the cursor automatically moves to 'change' and I can't attack :C

Svendart
5th Jul 2013, 12:40
I'm having the exact same problem as you, Scrapbrain. This is really frustrating. I unplugged mouse, keyboard and didn't have a controller or joystick plugged in to begin with. Nothing worked. Tried using a different keyboard and mouse, still no help. I'm on the verge of demanding a refund, but I doubt they'd give one. Any luck in fixing this issue? Anyone? I've been looking for a solution now for hours online, doesn't seem like one exists.

Svendart
6th Jul 2013, 08:23
Found the problem! My computer was for some reason picking up my webcam as a controller. Unplugged it and the game works fine now!

FrankvanderHorst
29th Nov 2013, 21:10
Hello. I just recently bought this fine game, and i'm liking it alot. There's one thing that's bugging me, though: the menu cursor goes bezerk when I try to play the game normally. Is there any way to fix this? I'm unsure what the cause of the problem is, but I do have a gamepad (Xbox 360 for Windows) plugged in.

FilthyEnders
23rd Jun 2014, 20:40
I just bought the Steam edition and am having the same exact problem. I have been all over the internet and I have tried it with and without my controller plugged in. Very troubling that this never got any attention from someone on the forums.