View Full Version : No rewards anymore!

6th Aug 2007, 19:28
Hi everybody!

I'm new at this forum and I really need some help. In TR Legend and Anniversary you get "rewards" when you finish a level, if you do certain things or find artifacts and so on. This worked for me in Legend up to the level Kazakhstan. I then bought Anniversary and started playing it instead. I got no rewards from none of the first three levels, wich I thought was very strange. So I tried finishing Kazakhstan in Legend just to see if the same thing happened there. It did. I got no rewards there either. It seems like a bug or something.

Therefore - I really need your help. Has anyone else had this problem? It can't be the fact that I'm a poor player, cause I'm really not. :)
There is nothing wrong with the rest of the game, I can still play it without problem, but I think it's a real shame that the rewards don't work (and stopped working in Legend).

Please help!

12th Oct 2007, 20:46
The rewards come up after you finish a level and it asks you to save. A little menu pops out showing different things you can check like outfits etc, which are 'rewards'. Oh, wow ... nothing really. You can change Lara's outfits in Croft Manor. Other than that I haven't gotten any rewards either. Or do you mean the menu doesn't pop out?

12th Oct 2007, 20:53
apparently once you complete the game this unlocks the cheat codes to do different things on there the second time around such as infinate energy etc. dunno if this helps :p x

15th Dec 2007, 10:15
If you mean all the rewards you earned suddenly weren't in the menu any more, I got the same problem. Somewhere during Egypt they all disappeared. I then continued to finish the game and got no achievements for beating it. What happened?