View Full Version : Mouse Control Issue

16th Jul 2007, 12:20
I love the game and it looks beautiful on my system, but I'm having one major issue. My mouse controls. I have a Logitech MX70, which at the time was top-of-the-line. I don't know exactly what the issue is, but the repeatability of the buttons is horrible. I have jump mapped to the right button and grapple mapped to one of the side buttons. The problem is, they don't always register and get especially bad on double jumps or jump/grapple combos. I don't believe it's an issue with the mouse per se, as I've never had any issues with any other games including Prince of Persia which I have mapped exactly the same. If anyone else has this problem or a possible solution to this problem, any feedback would be greatly appreciated.

And before anyone states the obvious, yes I've adjusted sensitivity and all the obvious stuff. Also, I run between 50-80fps depending on the level, so I doubt it's a lag issue.

Thanks in advance.

18th Jul 2007, 01:46
Yes, Mangina, I can really understand your situation.
One-time events like Jump, Crouch/Roll and other critical TRA keys really need to be addressed by CD's keyboard-buffering exe logic, because it seems to like to stop and then miss with the first press of certain keys.

So, please try reducing your resolution for some testing work, okay?
And all of this MIGHT be problems with graphic-animations and their needed time? So, less advanced graphic-options might be your best bet?

(BTW the Jump key works repeatly underwater, which is very unique?)

So, I simply created a new TRA AutoHotkey file and basically solved all of those minor TRA nags with all of my keys being "repeating ones" with special "controlling pauses" (Sleeps), for TRA combos and all!

And then, for some retro-fun, I started doing some of those old TR tricks, mates! :thumbsup: