View Full Version : Stuck in "The Caves" - possible bug...??!!

9th Jul 2007, 12:14

Firstly, hello everyone long time no c :rolleyes:

Absolutely loving TombRaider: Anniversary its like all my xmas' came at once :rolleyes: wish i had more time to play it ha ha

anyway... to keep it short, i got up to the Lost Valley with the giant dinosaur and got cramp in my hand so i quit and when i decided to continue as to where i left off, the bloody game started off in the damn caves again. Well, i decided in true TombRaider fashion, to start again and grab the medi packs/relics etc i'd missed first time round because i was so excited rushing around. well, still in the caves and i've just shot the bear, grabbed the white shiny thing it was guarding, swung and grabbed a medi pack, got accross to the other side and found another medi pack and as am continuing on to the entrance where some more wolves are waiting for me, it is blocked by a white film - rotating the camera once shifted it, however since i went back to grab the last medi pack i forgot the white film is back and as soon as lara touches it everything freezes and i have to reset the playstation. Tried 5 more times guys, and still the same!! :mad2:

am really confused because it didn't happen first time around and i can't proceed any further :mad2:

pls help!!

yours truly,

9th Jul 2007, 12:25
Hmm that seems really strange. You may want to post this is in the technical part of the forum.

9th Jul 2007, 14:07
Hey FB, I moved your thread in here, because you are more likely to get tech help now. :)

I wish I could help, but I don't know why consoles do what they do, hehehe ;)

10th Jul 2007, 16:52
I would return it to the shop.Do you have the recirept?