PDA

View Full Version : Backwards jump in City of Vilcabamba



OneWingedAngelZillah
8th Jul 2007, 16:47
Hi! I actually registered just to ask this question. I didn't know if it really belonged in the Tech section. In the City of Vilcabamba, in the section where you have to open the doors, when you take that left path...you get to the room with the water, and you have to jump to the platforms and shimmy along the edges. When I reach the end of the ledges, and have to make the backward jump the next platform, I can't make the jump. I've been trying for two weeks, and she just DOES NOT make this jump. :mad2: I was just wondering if there was a problem with the game itself that needed to be addressed, or if others had the problem as well. This is for the PC version of the game.

RaiderGirl#1
8th Jul 2007, 16:54
When you jump backwards hold the interact button. I hope that works. Lots of people have had problems i believe.

OneWingedAngelZillah
8th Jul 2007, 17:01
Awesome, thanks. I'm going to give that a try right now and let you know how that goes.

Ok, that didn't work. :-(

Demarest
8th Jul 2007, 17:11
Make sure you have Manual Grab off. Depending on your camera angle, press and hold either down or a direction (left or right). You'll know when you're pressing the right one because Lara will let go with one hand and face back. Now press and hold Jump. She should grab the ledge. It will be a faulty grab, so you will have to press Interact (don't worry, the game will prompt you to do so) to save yourself.

If you're still unable to get it, you can always use my pinned gamesave collection to bypass that point.

[EDIT]
:lol: I opened this thread and got distracted by something else. When I came back to it, two posts were there that weren't before. So treat my post as if I only saw the opening post :p

OneWingedAngelZillah
8th Jul 2007, 21:01
Ok, I've offically at this point tried everything, and it's still not getting anywhere.

I took a look at the save files, and it was cool of you to do that. I might need them. I just don't want to skip the t-rex, actually. This is really the only thing I've had a huge problem with.

TheRidster
8th Jul 2007, 22:06
Ok, I've offically at this point tried everything, and it's still not getting anywhere.

I took a look at the save files, and it was cool of you to do that. I might need them. I just don't want to skip the t-rex, actually. This is really the only thing I've had a huge problem with.


Try lowering the resolution!! Its worked for other people and they have managed the jump after doing that!:)

Demarest
8th Jul 2007, 22:39
I took a look at the save files, and it was cool of you to do that. I might need them. I just don't want to skip the t-rex, actually. This is really the only thing I've had a huge problem with.

I thought we were talking aout the City of Vilcabamba. T Rex is in Lost Valley and I saved in many different spots so that people wouldn't skip anything they didn't want to :)

Tirinka
10th Jul 2007, 05:44
If this is the issue where she won't grab, then for me, I went under options, then display, and turned off full screen effects. It doesn't make much of a difference, and it helped to destroy that bug.

Tiri Li
10th Jul 2007, 09:22
I don't remember actually needed a backward jump in the PS2 version, but I would imagine that the games aare the same. So try a forward jump :D