PDA

View Full Version : Natla's Mine Artifact #2 and Relic



Lara Croft Baby
2nd Jul 2007, 06:27
I read the walkthough:

Artifact #2 - Drop into the pool and climb on the boat. Shoot the the top part of the rope to break it and release the boat.
Dose it mean shoot the rope holding the boat?? And if so Lara wont shoot at it. What am I doing wrong?



Relic - Jump into the pool and swim behind the waterfall. Climb into the tunnel and go up it to reach the opening above the pool. Shoot the ring that holds the right hand box.

Lara Wont shoot it

boots
2nd Jul 2007, 07:09
You need to use something that I believe is called (someone correct me if I'm wrong here) manual aim. You can use it to target things that don't automatically target when you just draw your guns normally. When you use it, the camera will lock over Lara's shoulder and you can only move her arms to target something. I'm not sure which system you're using but I think the default buttons are R3 for PS2 and 'z' for the PC.

Lara Croft Baby
2nd Jul 2007, 07:13
She wont target the stupid ropes, I tried using the manual aim and she wont target the ropes

boots
2nd Jul 2007, 07:15
You just need to aim at them. A targeting circle isn't going to show up if it doesn't in normal mode, you only need aim and shoot until you hit it.

Lara Croft Baby
2nd Jul 2007, 07:17
I have for 30 minutes and she wont shot at it she just keeps shooting straight.

boots
2nd Jul 2007, 07:25
What do you mean by shooting straight? You can adjust where she's aiming by moving the camera, so that the circle in the middle of the screen (there should be a circle!) is right over the ring or whatever you're trying to shoot. You should be able to hit it just by doing that. :confused:

Sorry if I'm over-explaining the obvious. If it's something else I don't know...

Lara Croft Baby
2nd Jul 2007, 07:29
THERE IS NO CIRCLE!! Sorry I know you are doing the best you can to explain but if there was a circle I wouldnt be asking for help. For some reason it wont show up. And I have tried moving the camera down to make her shoot down at the ropes. But she wont shoot no matter where I move the camera or where i move her I cant get her to aim at the ropes. She just wont shoot downward at them. :confused:

Tiri Li
2nd Jul 2007, 07:44
Try setting combat into manual mode, because it works for me ^^

To shoot the box, you need to go behind the waterfall and follow the passage again.

To shoot the rope you need to be on the ground level.


If it still doesnt work, try replaying the level once you've done it.

Lara Croft Baby
2nd Jul 2007, 07:49
well it wont work for me

Tiri Li
2nd Jul 2007, 07:51
Hmmm. Sound like a bug to me. Finish the Lost island levels, and come back to replay it ^^

boots
2nd Jul 2007, 08:08
It sounds like you might be using advanced toggle mode and just drawing your guns? I don't mean to be annoying because I know you already said you were using manual aim, but I just checked it on mine, and I noticed that if you do that and try to aim, there is no circle and she doesn't aim down (or up, or anywhere but "straight".) Since that fits the criteria I just want to make sure that's not it, because otherwise I'm afraid it might be a bug, sorry. :(

Lara Croft Baby
2nd Jul 2007, 08:11
Believe me I've tried using the manual aim

boots
2nd Jul 2007, 08:15
I believe you, I just wanted to cover all bases just in case. :) I'm sorry I couldn't be more help, I've never heard of that happening before. Hopefully someone else will have a solution. Good luck.

birel
2nd Jul 2007, 08:47
try this

http://www.youtube.com/watch?v=gYanbLpX0K8

or this

http://www.youtube.com/watch?v=ls1F7pXDnmI

and this

http://www.youtube.com/watch?v=Q7GGyvNvh48

Bampire
2nd Jul 2007, 09:23
Listen, don't throw a fit.

You're either doing something wrong, or there's a glitch going on; which by means you must restart the level.

The person who just posted the video tutorials, shows you ways to get the said items, you want.

If the problem occurs, post a thread in the correct forum.

Lectrician
2nd Jul 2007, 13:20
Thanks for the vids!

Stupid question. Does it only count getting the relic if you finish the rest of the level or can you quit there?

Not asking so much for this level, but I have no desire to fight Natla again since I thought that fight was sorta silly.

Jezyk
2nd Jul 2007, 13:27
The relics and artifacts don't have to be obtained again. Once you get them, you can quit the game and they will be count.

Demarest
2nd Jul 2007, 14:32
Does this forum revert to database backups often? There was just a thread on this and I can't find it or the post I made in it. And it's not the first post of mine I've seen disappear.

At any rate, you don't need to manual aim. My first time through, I had my guns out anytime I didn't need my hands for climibing. Not only does this have you ready for enemies, but it means things like these will get targeted.