PDA

View Full Version : HELP! Noob stuck at the lost valley!



FLR
28th Jun 2007, 16:51
Hi!

I've just installed the game. I've played a few levels, but now, im stuck. Im stuck at the level when you are supposed to find three cogs. But i have only found two of them, and i have looked around the whole level. Still cant find the last one.

Places ive been on:
The first one is obvious, you can see it as you enter the area.
The second is up the waterfall, hook over the second brigde.
Ive pulled a lever right after the second bridge when you have to get over the waterfall to the other side by swinging onto something in the middle of the waterfall. After i pulled the lever some sort of fence underwater opened. But where the heck is that fence?
Also i have picked up the shotgun.

Please help me, im getting :mad2: :nut:
(i didnt mention that this is the first TR game i ever played)

Tomb Radar
28th Jun 2007, 16:56
Welcome to the forum. :thumbsup:

That switch is for a secret. ;)

To get the third cog, you need to go to the base of the waterfall, climb up a ladder and use a cog. This gets part of the mechanism moving. Use the mechanism to make your way to the top of the structure, then use the rope up there to swing over to the area with a walkway pointing in the air.

I hope that makes sense.

FLR
28th Jun 2007, 17:02
I have already done that. but i took a shortcut. Instead of climbing up to the top(i have done this too) i just climbed up on the side of the first waterfall.

And also, the first cog is in place, i have the second one, but i didnt dare to use it(i thought i could cheat, and go to the third place to put the cog instead).

Summary:
I have two cogs, i have used one, so the mechanism is rolling (^^).
I have the shotgun and i also have been in the underwater cave and picked up the small medkit.
I have pulled a lever in the second "room", above the first waterfall. But then, i cant find the third cog. thats my problem :S

Hope you understood this explanary a little bit better(my english sucks).

LunaOrchid
28th Jun 2007, 17:33
When you climb to the top of the room there is a passage way leading to another area :)

CatSuit&Ponytail
28th Jun 2007, 17:34
Your English is fine.


If I recall:
You need to find the small cave on top of the left wall (when you look at the waterfall). You get to it from the top of the machinery on the right, and swing over on a rope. Through the cave you'll meet a bear. If you have not yet met a bear, you are not yet on your way to the third cog. :)

Atheist
28th Jun 2007, 17:39
Your english is perfect! If it was'nt, I'd tell you.

FLR
28th Jun 2007, 17:58
sorry, but i still dont get it.

I have two pictures of two different waterfalls(actually, three waterfalls).
The circles displays where ive been(a lil lazy, but what the heck :P).

The cave you talked about, is it the cave on the first picture(where the stones are blocking the way)?

Or is the small cave in the second room(second picture)?
The only enemies(or animals) ive met is three wolves after ive collected the second cog.

Pictures:
http://aycu31.webshots.com/image/21590/2005820670003216544_rs.jpg
http://aycu37.webshots.com/image/20476/2005892197004290264_rs.jpg

boots
28th Jun 2007, 18:09
FLR, it's the first one. :) You can get through the stones in the way, just keep to the far right of the passage. There's an opening.

FLR
28th Jun 2007, 18:19
thanks :D
But ive been at the cave entering before like 10 times, but i never thought about crouching past the stones (didnt even know you could crouch :s)...

Well thanks, and sorry for wasting your time, if i only had used my brain to think about crouching ^^

boots
28th Jun 2007, 18:27
Don't be sorry, missing things like that is a staple of the Tomb Raider experience. :D I wouldn't have thought to crouch either, she did it automatically for me.

By the way, your english is very good! Good luck with the rest of the game. :)

FLR
28th Jun 2007, 18:36
i have a new problem...
Where am I supposed to go after i killed the bear? I cant get into the whole under the sliding thingy. I have picked up the .50 ammo.

I have tried everything i could, still havent figured it out.

Can someone give me a hint or something? :nut:

EDIT:
Solved it :D

Alexlovesguns
28th Jun 2007, 20:04
The poles are there for a reason and Lara can use them in more than one way.
If you take a quick peak at the manual you should figure it out, there is something in this room you might wanna pick up too ;).

edit: Too late..