PDA

View Full Version : Very Strange Problem?!!!?



X1400
27th Jun 2007, 20:04
ok the problem basically is that i play for about 30 mins then my computer totally freezes. thers no sound just a static picure can't crtl alt del or shut down only thing that works is to hld down the button on my note book.
i am thinking it might be a multithreaded issue but not sure?
any ideas appreciated, thanks in advance!

Laptop Hardware
intel core 2 duo T5500 @ 1.66 Ghz
2GB PC-5300 667Mhz Ram
Realtek intergrated audio
Ati X1400 with 512mb DDR2 VRAM

cazzer
27th Jun 2007, 20:36
That has happened a lot before.
The thing is that it will freeze everynow and then but if you want to squeeze out some gameplay try to stay within a 1/5 th of a section of the map and it shouldn't freeze.
Normally it freezes when you have had it for quite a long time and unfortunately there isn't much you can do.:(

X1400
28th Jun 2007, 13:07
ty
i will try but quite a lot of the time u have to travel from island to island so its reeli luck i suppose.
if it helps it does seem to crash more in the menus and sometimes crashes in the videos.
i don't mind it but it is reeli annoying restating my whole computer becuz it takes about 5 mins.
also it happen s in mid mission quite a lot and it is quite hard whenu have to do it about 6 times before it works but i will keep that idea in mind.
so thanks. although the only reason that might haapen is that it might be a ram problem but i have 2 gbs????

well until someone else reports the problem or a solution i will have to wait so thanks.

cazzer
28th Jun 2007, 16:56
What you can do is press your power button on the hardrive really quickly and it should exit the program and then leave the computer be.
This might work but i am not sure if it always works.:o

X1400
28th Jun 2007, 18:27
ok i will try that as i am using an external HDD so hopefully that might work i'll tell u if it will.
also the only problem is that when this crash happens all HDD activity stops.
if u ctrl alt del then no HDD blinking and alt tab none.

anyway i will give it a go
ty

matteo_91
29th Jun 2007, 21:45
hello, it happens to mee too.. i have just started playing the game and after 15-20 minutes the image stops and i have to restart the computer...

X1400
30th Jun 2007, 22:16
well unfortunately it still doesn't work:( but it doesn't crash as frequently when i moved it to my master HDD:D

any input to completely solve the problem appriciated. i am relli stimped on this one???:mad2: