View Full Version : Can't save with Autosave or Manually

24th Jun 2007, 01:47
I'm at the Croft Manor. the "checkpoint" saves worked up to where is shot the bullseye. I went as far as the Gym. I then pressed ESC and clicked QUIT, message read do you want to quit everything will be lost after the last save. I picked YES and the game closed. When I went to play again the checkpoint put me back at the bulleye again. When I tried to save manually, the book says to press ESC to access the PAUSE MENU and select Save. When I pressed ESC it took me to the PAUSE MENU, but there was no SAVE option. It listed: Level Statistics, Options, Restart Croft Manor and Quit. Can anyone help me with this problem?

Many thanks,

24th Jun 2007, 08:28
This is handled in the First Aid thread. It's to do with the game 'hanging' at 95% during install I believe :)

24th Jun 2007, 13:26
News to me then, there is no option to manually save Manor progress on the PC version, it is only available on the PS2 version as far as l know.

24th Jun 2007, 14:33
What do you do if your installation hangs at 95% then? Should you re-install it?