View Full Version : MISC. Installing game problem

15th Nov 2013, 19:18
I got the steam account linked went to install the game it was trying to install something and then it said Nosgoth has stopped working.

Problem Event Name: APPCRASH
Application Name: Nosgoth.exe
Application Version: 1.0.10246.0
Application Timestamp: 528580af
Fault Module Name: kernel32.dll
Fault Module Version: 6.0.6002.18704
Fault Module Timestamp: 5065cd44
Exception Code: 00000001
Exception Offset: 0001d8cb
OS Version: 6.0.6002.
Locale ID: 2057
Additional Information 1: a902
Additional Information 2: 202f348597feb8300d1e7705b85f5022
Additional Information 3: 7b40
Additional Information 4: 88c8b9838587ef5030a124947666428f

Log: Log file open, 11/16/13 01:12:53
DevNet: Wants NAT Traversal: TRUE
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
Log: ... running in INSTALLED mode
Init: Language extension: INT
Init: Language extension: INT
DevConfig: GConfig::LoadFile associated file: ..\..\BCMPGame\Config\BCMPUI.ini
Init: Version: 131114.73050
Init: Compiled (32-bit): Nov 13 2013 19:49:25
Init: Changelist: 1340247
Init: Command line:
Init: Base directory: C:\Program Files (x86)\Steam\steamapps\common\nosgoth\Binaries\Win32\
[0000.36] Init: Computer: JAMES-PC
[0000.36] Init: User: james
[0000.36] Init: CPU Page size=4096, Processors=4
[0000.36] Init: High frequency timer resolution =3.579545 MHz
[0000.36] Init: Memory total: Physical=8.0GB (8GB approx) Pagefile=16.1GB Virtual=4.0GB
[0001.14] Log: Game restarting within Steam client, exiting
[0001.14] Log: appRequestExit(0)
[0001.14] DevNet: Wants NAT Traversal: TRUE
[0001.14] Init: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
[0001.14] Init: Object subsystem initialized
[0001.51] Log: Found D3D11 adapter 0: NVIDIA GeForce GT 430
[0001.51] Log: Adapter has 978MB of dedicated video memory, 0MB of dedicated system memory, and 3071MB of shared system memory
[0001.59] Log: Shader platform (RHI): PC-D3D-SM3
[0002.11] Log: PhysX GPU Support: DISABLED
[0002.23] Exit: Preparing to exit.
[0002.32] Exit: Object subsystem successfully closed.
[0002.32] Exit: Preparing to exit.
[0002.32] Exit: Object subsystem successfully closed.
[0002.33] Exit: Exiting.
[0002.33] Log: Log file closed, 11/16/13 01:12:55

15th Nov 2013, 19:30
Did you retry to install it?

15th Nov 2013, 19:39
trying that now.

15th Nov 2013, 19:42
In steam when you remove a game it will still be linked to your account and shown instead of a white name it will show a gray name.
(White = installed, gray = not installed)

So remove data,
Press to update or install
If the error occurs again try next test date (Monday at 18:00 CET) it can be related to that the servers are offline at this moment.

15th Nov 2013, 19:46
i did that and still the same message i don't think this is a server problem as i can't install the game.

15th Nov 2013, 19:48
i did that and still the same message i don't think this is a server problem as i can't install the game.

Well I dont know who is hosting the game if it is steam or if it is on the Square Enix NOSGOTH Server.
If it is the last issue it is the servers problem and might work monday.
If it is steam then you indeed have to wait for a "computer nerd" to help you.

Sorry for not be able to help you Arctic.

16th Nov 2013, 00:47
any admins or staff help me on this please.

16th Nov 2013, 11:37
Check my known bugs list there is a link to a topic with a mail adres. Send the report there if you get no answer or pm a mod or dev

20th Nov 2013, 21:13
devs is there any update on the fix?

20th Nov 2013, 23:49
We'll need to know more information about the problem as we haven't seen anyone else so far report this. Can you send your "launch.log" file to Nosgothbugs@square-enix.com with a description of the steps you took and what happens? We'll be able to look into it more then.

20th Nov 2013, 23:58
file sent to the email address.

27th Nov 2013, 17:50
So new patch and still the same problem. Sorry but i think this should be delayed due to this how many more people will be effected by this?