View Full Version : Unable to load profile?!

joao miguel
18th Jun 2007, 14:35
Unable to load profile?!

I have to start the game again from the begin?

how I save now my savegames?

already I had this problem 3 times...

I'm going crazy:mad2:

18th Jun 2007, 16:58
Thank you for reading the First Aid thread: http://forums.eidosgames.com/showthread.php?t=68402

joao miguel
18th Jun 2007, 17:38

I tried that tip about savegames in First Aid thread...

Do you have a second Aid ?

I have portuguese windows Vista and a lot of patience.

18th Jun 2007, 19:35
Hmmmm, I even had that problem once and I got it fixed by renaming the folder with the save games, starting the game and copying the save games into the newly created save game folder.

19th Jun 2007, 05:35
We had that problem as well, first aid suggestion worked the first two times, third time it did not, we gave up trying to play it on that PC. Possibly l did something wrong the third time, but l read the instructions and tried 6 times before giving up. :nut:

joao miguel
19th Jun 2007, 09:02
No solution for me also.


but I can't play like that....

each time that I enter in the game "Unable to load profile" :mad2:

what is wrong?

Is a windows Mistake? Is a TRA Mistake?

it is possible to move (and still function) with gamesaves in another place of the disk?


19th Jun 2007, 12:27
I made the original post for the problem. Here is that post,


it has a little more detail and a slightly different way of doing it. I would also advice if it does work for you to make a couple of saves, just in case one of them gets corrupted.

I should add that I am unimpresed with the way they have taken that solution and worded it rather badly and lacking in detail in some of their faqs, but there you go.

Here I have a PC that demonstrates the problem, they haven't asked one question or response since. I am a developer myself, this can't be that tricky to work out, it might be even possible the cause it some other dll, other piece of software interfering perhaps, but it aint rocket science. Also agree that other boards have better help than what we get here. I would have at least expected a response by now saying something like, we know/understand the problem and a fix will be issued, that would be acceptable, but nothing :(

Great game, BUT after support poor :mad2:

Anyway, hope it works for you.

19th Jun 2007, 15:12
Well they did sort of say that on the official support site

joao miguel
19th Jun 2007, 20:12
I believe the game just refuses to load the profile for some reason.


But why?

hardware incompatible?

To afborro: what is your hardware?

I have a ATI PCI express and a my computer is an Acer Power F5.

20th Jun 2007, 15:34
The computer we had the profile problem on was an Acer Aspire T630 with a PCI express ATI RADEON X300 card

joao miguel
20th Jun 2007, 15:47
I have a PCI express ATI RADEON X1300 card

and a Acer computer too.

It is coincidence?


joao miguel
26th Jun 2007, 12:11
No coincidence...:(

I have a PC with a AGP ATI RADEON video card...

and it says "Unable to load profile"


But initially it functioned well.


conclusion: the game kills the profile while playing....

26th Jun 2007, 12:53
Don' think or at least see why the type of graphics card would have anything to do with this. Of course stranger things have happened. As you asked I have an X1900XTX on ASUS motherboard, home build, not a particualr brand. I have hunch though what might give rise to that kind of problem when writing files, but that's now for the developers to sort out.

As I said. I am little surprised for what I reckon is/should be quite a trivial problem, I have had no furhter responses from eidos about this since I opened the ticket. Not very polite of them really. May be their support staff need a bit of a kicking to communicate better :D perhaps they already know why, but of course need to get all the other fixes in the patch before the release. They could still keep the customer in the loop though and let them know.

joao miguel
26th Jun 2007, 14:02
I do not know if Eidos know this problem.


joao miguel
26th Jun 2007, 14:13
I think that they know a similar problem:


but perhaps this one they does not know.

26th Jun 2007, 15:17
They do know, as I was the one that opened a ticket with them the day after the game was released about this exact problem and provided the workaround , which IMHO is better than nothing, but inadequate, certainly isn't a fix, I had two replies, one them trying to do something to see if it solved (creating a new windows user)and no replies since.

hopefully you can see I am little annoyed because of that. They basically leave you hanging in the air with no update or info as to what is happening with it. After all, we did pay for it :scratch:

As an aside;

I am big fan of the series and all TR games. It is intersting to see on the special edition extra DVD how TAOD wa so pressed to go out the door that the developers admitted it was never finished. That publishers for you :mad2: While in terms of game play TRA is polished ( on my system anyway) , with the exception of a few annoying pole jumping things where the timing could be a bit more relaxed to make it more doable, apart from that it's great.

My belief about the game going out the door with a bug like this is something similar, publisher contracts, deadlines had to be met. Pretty sure that when the PC version was released the devs new about the potential of this problem or bug before it went out the door. I wouldn't blame them in the first instance, unloess I knew otherwise. But if eidos or whoever was responsible for the deadline they deserve the blame and should be given some stick for these kind of actions.

I always prefer for a game to be finished and quite prepared to wait when it is. This release wasn't quite finished.

27th Jun 2007, 03:10
l do not think it is a bug they could have picked up before release, it is only a small number of people that have the problem. It could just be something about Acer computers the game has trouble with, they cannot test the game on every possibly type of computer with ever known configuration, we would never get the game released they would spend the rest of their lives testing it.

27th Jun 2007, 12:45
That simply is not true . I have a home build PC, not an acer. I appreciate that all systems cannot be tested, but judging by the volume of people and the symptoms I find that hard to believe, it could be poorly coded, some assumption somewhere that mostly, but not always works, it could even be some system dependency that arises due to certain windows updates on specific hardware, perhaps a system dll problem, or how a windows user is setup. Funnily enough you realise that the profile system was implemented in TRA, not in TRL so they are new things they added in and around the game engine they used.

Anyway People have problems with savegame corruption, autosaves etc. To me it all points to the same and related problem. The whole save load system is broken in someway. In the end it all depends how well the game was tested. Testing doesn't have to take loads of time if done well. All depends what scenarios they do test for, as I suspect given what I said in the previous thread. Probably minimal testing.

27th Jun 2007, 14:56
Did you guys have the maximum amount of savegames or less?

joao miguel
27th Jun 2007, 15:00
I know two computers that have this error

and they are not Acers computers.


joao miguel
27th Jun 2007, 15:07
I do not have a single savegame...



the subject is branch off


27th Jun 2007, 16:18
Did you guys have the maximum amount of savegames or less?

i had 1 ot 2 savegames at the most, so has nothing to do with exceeding the max number of slots available. We just got to sit out I guess:mad2:

28th Jun 2007, 11:01
Ok, when go to C:/.../MyDocuments/Eidos/Tomb Raider - Anniversary and rename the "Tomb Raider - Anniversary" folder to "Tomb Raider - Anniversaryold" and start your game, what does the game do?
Does it start?
Does it create a new folder named "Tomb Raider - Anniversary"?
Can you enter a new game with the default profile?
Can you save a new game?
When you leave the game and copy the old savegame files (not the profie file) into the new C:/.../MyDocuments/Eidos/Tomb Raider - Anniversary, what happens?

28th Jun 2007, 15:44
Also, you may want to check the original way I did it. As the EIDOS FAQ lacks potentially some detals that may be important when you use the workaround


In particular step 9 is important for it work, that info is missing from the faq, It seems that this bug manifests itself perhaps a bit differently on some systems, and what has worked for me may not be universally applicable to all that have that problem or even worse, not work at all.

In any case. i would follow the steps very carefully and exactly as stated there. If it fails, say which step fails for us or anyone to be able to help you.

Hope it works for you.

joao miguel
28th Jun 2007, 18:24
Problem solved for now here.:)

I can play the game now, finally!!! :)

I can create a new profile each time I start the game
and minimise the game with ALT-TAB.

And I can load now my backup savegames by placing them in the respective folder of the new profile.

The operations "save" and "load" in this new profile is now available.


but a secondary effect exists: too much profiles here.:mad2:

28th Jun 2007, 19:23
The steps described the way I do it on the link I gave only uses one profile, Slightly different to what is in the EIDOS FAQ. I have since had a reply on this issue. While it has been escalated they know nothing yet. I Guess the Devs must be on long holiday after making the game :D

Main thing, you got it sorted now :thumbsup:

joao miguel
28th Jun 2007, 20:21
I had success only one time yet.

One save to complete profile and another one to load the save.

-1. Play the game but you can't save the game (Unable to load profile).

0. Leave the game normally.

1. Backup your savegames to a diferent folder.

2. Delete all the folder of profiles with the game closed.

3. Enter the game and create a new profile and a new savegame at the start of the game.

3a. Copy your backup savegames to the right place by pressing ALT-TAB.

4. Save the game again and the previous savegame can be loaded, appearing two savegames.
One at the start of the game and another one at the position of my backup savegame.