PDA

View Full Version : Can't finish Episode I, Chapter 5!



Walker
18th Jun 2007, 02:15
Okay, this is just weird.

So, I get throught the entire Retake the Palace level, right up until the following part: After I get inside the palace, past the room where all the tables, chairs and cups are, there's a Destroyer Droid in a circular room. You can destroy 3 statues, 2 of which have droids, and one of which leads onwards.

Here's the problem: after I try to carry on through the door to the next part of the level (through the middle statue), I get pushed back through the doorway and into the previous room (hallway off of the Destroyer's room). When I try to go through again, I just get pushed back, seemingly because it puts all the other characters in front of me, so I can't get out.

I've looked around for a long time, can't find any info. I hope you can help!

Jintao
21st Jul 2007, 13:19
I have exactly the same problem. Hope its just the once and will work next time.

Jintao
21st Jul 2007, 19:48
It worked the second time :D

disco_dean
3rd Jan 2008, 10:38
Hi
When I go down from the palace thru the middle passage behind the statue, I move to the next screen (hanger ?) and the game throws me straight back to the passage with all characters in the story. If I go right again, same thing happens time and time again. It still occurs after a re-boot. I can not get in to the last scene.

Any help would be appreciated as this is a real Pain in the @rse!

Cheers
Dean

jmasters
22nd Jan 2008, 15:06
In this thread (http://forums.eidosgames.com/showthread.php?t=50245) the suggestion was to tag whoever's next to you as soon as you transition. It worked for me.

disco_dean
29th Jan 2008, 00:05
Thanks jmasters

Perfect!

I searched thru the forums, but unless you enter the right criteria (wording of the thread), you miss some of the answers.

Cheers
Dean