View Full Version : Problem with Tomb of Qualopec

16th Jun 2007, 12:53
I`ve got a problem with Tomb of Qualopec-it`s in that room where you get chased by a big boulder, and where you need to go down in order to move those wooden collumns.Every time i go down game crashes instantly... So please, help me if you can...or shlould I download saved games...

16th Jun 2007, 13:07
Unfortunately all the experts seem to be away, l could make a few suggestions though.

Have you updated your audio and video drivers to the latest versions?

Try reducing the resolution to 800x600, if it still crashes turn of anti aliasing and full screen effects, and if it still crashes try turning of all the extra effects.

17th Jun 2007, 11:08
Tried everything you said...nothing worked...guess I`ll have to use saved games files... :(

17th Jun 2007, 11:37

I couldn`t find saved games anywhere on the net. Can you give me some link?

17th Jun 2007, 11:38
Where do you need the save game?
This one is shortly after where your game crashes, the first platform has been moved

17th Jun 2007, 12:38
Thanks mate! Hope it works!

19th Jun 2007, 20:28
Darn, it says that a file is corrupt/damaged....:(

19th Jun 2007, 22:21
run diagnose.exe (http://www.tombraiderhub.com/download/diagnose.exe) and post the results. It will tell us what your setup and drivers are.