View Full Version : TRA.EXE error

15th Jun 2007, 19:24
after installation of the game and i execute the game I get TRA.EXE error. all my updates have been done, Video adapter, etc. Same problem any ideas????

15th Jun 2007, 19:36
Are you North American customer?

15th Jun 2007, 19:39
Yes, I am and frankly I am really upset with how Eidos LACK of support has been for me. I have played ALL of TR games and this one has been a TRUE HEADACHE. I purchased game, installed it. try to execute the game and I get TRA.EXE error. I have DONE EVERYTHING to try and troubleshoot the problem all my drivers are up to date and I exceed the minimum requirements and still no luck.

15th Jun 2007, 19:43
Apparently there is been some reorganization of tech support in EidosUS not so long ago. I'm sorry if had negative experience with it.

15th Jun 2007, 19:45
Something like this is nearly impossible to troubleshoot. Can be virtually anything. :( Can you please post your dxdiag report.

15th Jun 2007, 20:38
No need to post the dxdiag report. I have already gone over this.
This is what I have done to date.

installed Windows XP Media edition.
Current DirectX 9.0c
Current Driver for Nvidia 8800GT
Current Sound Driver for Realtek Audio.
Current Update for Chipset Gigabyte 965
4leaf clover in left hand
prayed about it.
Sent tech support trouble ticket 3 days ago.
Nada, nothing works.

15th Jun 2007, 20:52
Do you have any virtual CD software running?

15th Jun 2007, 21:08
Which version of Windows XP Media Edition are you running?

16th Jun 2007, 17:31

22nd Jun 2007, 00:18
same here
I get a tra.exe error..
I sent in a ticket with a list of things i tried to fix it and my Dxdiag report on June 9th and it's now June 21st and I'm still waiting for a reply so I can play the game I bought on the 9th

Edios support = :mad2: