View Full Version : Urgent Help With Interactive Cutscene!

15th Jun 2007, 15:34
Please I need help here!

I beat the T-Rex easily, but then in the cutscene afterwards, the symbols I need to press just don't come up. I've tried pausing it repeatedly like people have said, but it still doesn't work. The buttons just don't work and the sound goes when he eats Lara anyway.

Anyone? Those jerks over in the other forum aren't even bothering to read my post.

15th Jun 2007, 15:55
Um, you get those symbols BEFORE you get to fight the TRex, not afterwards, so I've no idea how you've managed to beat the T Rex. You've got a really weird version of TR Anniversary there :D

15th Jun 2007, 16:03
On the PC there are symbols before and after the T-rex fight. More people have reported this problem but thers's been no fix posted as far as I know.

Which version of the game are you playing ?

15th Jun 2007, 16:56
Try changing the resolution, if you're playing on PC. Someone I know had a problem with the symbols not appearing, and fixed it by making the resolution higher.

PS, if you're looking for assistance, it helps not to refer to us as "jerks".

15th Jun 2007, 20:51
Sorry Chaos, my bad there. Of course there is another cutscene after the fight. Hope you get the problem fixed :)

16th Jun 2007, 03:01
l would have thought lowering the resolution would have had a better effect since it seems to be a problem with the graphics.

22nd Jun 2007, 08:33
Oh I had this problem too, but actually they are there. It's down then up. Try pressing these buttons when the screen blurres a little. And also, If it still don't work, you can always download a saved game file from Stella's site.

23rd Jun 2007, 00:27
If I understand correctly:

You followed the cutscene prior to fighting the T-Rex OK.
That means you could see and were able to react to the on-screen icons that told you which keys to press - they being "down", "up" and "up" on the PC version.

Having got this far Lara then has to fight the T-Rex.

When I fought Rexy I needed a couple of Medipaks to keep Lara alive but I did manage to get Rexy's health down to zero.

At this point a further cutscene unfolds requiring similar key strokes to finish off Rexy. These are "down" and then "up" (PC version).

In my case - and yours it would seem - these icons do not appear and Lara ends up being eaten, right?

There would seem to be a glitsch in the video sequence. I found that by repeatedly pausing the video sequence that I could sometimes provoke the icons to materialise. I then responded to the arrow instructions and was able to finish the fight that way.

If you have a problem understanding my explanation or would like a savegame file for this area then please let me know.

A savegame file for this fight is available on Stella's TR forum at the appropriate point in her excellent walkthrough of the level.

Hope this helps.

Kind regards

24th Jun 2007, 15:07
I have exactly the same issue.
No symbols appear.
However, if I hold down the "Crawl/Roll" button, then I -do- get red circles appearing with lines through them, but still can't actually do anything to avoid being eaten.

I have tried pressing down and up as suggested in walkthroughs etc. but unfrotunately, although there are rare instances of Lara appering to start to move, she still ends up as Dino's din-dins.

Rog, I've sent an email requesting a savegame file, many thanks.