View Full Version : No crane or box in the Natla's Mine board

13th Jun 2007, 20:45
I dont understand why there is no crane in the Natlas Mine section. Ive put all the fuses in there spots and as I put each one in its spot there was a little cut scene that didnt show anything. Now I understand it was supposed to show the crane moving the box out there was nothing there. I had to look at a walkthrough just to know there was even supposed to be a crane and a box there.

Im not sure if this is a bug or what but any help would be appreciated.

19th Jun 2007, 01:05
No one really has any idea of how to fix this problem?

19th Jun 2007, 05:31
No idea, sorry. :(
If you exit the game restart the PC and load your last save point is the crane still not there?

Perhaps some information on your PC and Anniversary installation would help.

Flying Hippo
21st Jun 2007, 12:08
It was driving me crazy until I finally gave up and looked at a walk through as I just could not understand what I was missing... and it turned out to be that the movable container and overhead crane that was supposed to be there were simply *not* there! Rather a surprise! :mad2:

I went back to the previous save point on the *previous* level and replayed to see if that did the trick, but no... still not there.

21st Jun 2007, 12:11
i've got the exact same problem.... here's how it looks:

http://img144.imageshack.us/img144/2628/2tvu5.th.jpg (http://img144.imageshack.us/my.php?image=2tvu5.jpg)

http://img144.imageshack.us/img144/9293/1tyx9.th.jpg (http://img144.imageshack.us/my.php?image=1tyx9.jpg)


21st Jun 2007, 16:38
Really weird.

I curious though: that area where the box is supposed to be, is it solid? I mean can you freely walk on the roof of that glass room? I just wonder if the box is totally gone or just became transparent somehow?

22nd Jun 2007, 13:29
before i use the red switch, i cant jump into the tunnel... after i use it i can go into the tunnel, but when i get the green switch and use it nothing happens.... i even used a walkthrough to see how many times im supposed to click each switch but the glassed house wont brake (because nothing falls on it)... i even managed to get the blue switch by skipping a part after getting the green one, but still nothing! :scratch:

23rd Jun 2007, 06:50
One more thing i noticed, is that the game crashes in the intro after its says:"crystal dynamics presents". Also when i try to view the intro in the cinematics nothing happens... Can i fix it? :( :mad2:

5th Jul 2007, 18:37
oh my god, another bug~!! i have the same issues, missing platform and the game hangs even when i try to use infinite hp to get the blue fuse, after fighting larson, i plug in the blue fuse, switch on the level and it will hang on the cutscene~!!!

this is anoying~~~ i have gave up and skip the whole part,

here wat i did, get 100% save game collection from here...


and select the part on blue fuse...

13th Feb 2008, 10:58
same problem here. god this is annoying. T_T:mad2:

3rd Aug 2008, 11:48
That was my first glitch in the game, but now it got worse! Game started to miss crucially important parts. Like later, on the next level, platform on lava river is missing. And you just can't jump or swim in the lava river.

And there are parts missing in Greece level that i already passed! And when I try to interact with something related to the missing object - game freeze.

I reinstalled the game, but it wouldn't help.

10th Aug 2008, 06:54
This has happened to me too. Happped twice (once y accident and then again to check if it will happen again) to me when I reinstalled the game aand put my old saves.

The only way I managed to fix it is too delete those saves and start from scratch :(