PDA

View Full Version : USER INTERFACE INFO REQUEST: Signing In & Out of the Game Multiple Times



Monkeythumbz
13th Nov 2013, 14:06
Hi everyone, we noticed after yesterday's play session that people were signing in and out of the game several times and we'd like to work out exactly why this happened.

If this sounds familiar, please would you inform us in the thread below as to why you did this? For example, was it because you were trying to establish a connection?

Looking forward to hearing from you!

Lomonop
13th Nov 2013, 14:42
Though I haven't been able to play for a few sessions, I did this all the time during almost all sessions I played. The reason was that 90% of the times I got the "There are currently no servers available" error, which has the nasty side effect that the search button stops working and you need to restart the game.

This thread is where this issue was reported http://forums.eu.square-enix.com/showthread.php?t=7569
Because it was already posted multiple times, I considered this as a known issue.

Syst3mzero
13th Nov 2013, 15:52
Although I didn't sign in and out I did get a slight error during the authenticating while entering a lobby.
After it had been searching it said authenticating and instead of counting through like normal it just kept going back and forth between 1 and 2. after about 20 seconds of this I cancelled and searched again which resolved it.
the authenticating error only happened once.

Other than the authenticating issue there were no problems in the 2 1/2 hours I played. :)

hirukaru
13th Nov 2013, 17:56
I had to sign in and out cause when joining a friends lobby it kicked me out each time.
Signing back in fixes this.

lucinvampire
13th Nov 2013, 18:28
Signed in and out quite a lot because...
firstly due to trying to fix the no sound issue
secondly trying to get out of the eternal authenticating 0...1...0...1...0...1 abyss
:D