PDA

View Full Version : PC Problems



Jinx
11th Jun 2007, 12:47
I've been searching the forums, but nobody seems to have the same problems as me (that I've found). Not only were there some funny yet irritating glitches in my version, such as the occasional place where you misjudge a jump, hit a wall and fall through the floor in a flailing shimmy kind of thing that you have to reload out of, but I could NOT get Lara to jump off the pole for the dodgy 45' ledge for the artifact in Peru 2. I had to give up :(

My biggest problem is the interactive cutscene before the T Rex. I'm still stuck there because the trigger pictures don't come up on screen. I found the buttons to press in a walkthrough but they don't work without the trigger,so I can't get past it. Did anyone else have the same problem?

Ainsley3389
11th Jun 2007, 13:44
I got a few buggy glitches but it just sounds like your computers not the greatest to be playing it on. With legend i had the same problems as you and my boyfriend took over and corrected the stupid things i did like turn on v sync, fullscreen effects, water effects, shadows....he turned them all off and it was like a brand new game, not all laggy and stuff...you could try that. I dont know if it would work. You can turn off all that stuff with the config thing that pops up when you put in the cd, you could also try a lower resolution. =\ hope it helps...if not then maybe someone else has some ideas for you. good luck!

Jinx
11th Jun 2007, 23:59
Thanks, but i'd already done all of that! Guess I just have to wait until they patch it or when I can get a savegame download to the point just after.

Rog
15th Jun 2007, 10:37
Hi Jinx,

I had the same problem but at the end of the Rex fight, the sequence at the beginning ran ok. The trigger pictures just weren't there when I had fought the Rex health down to zero.
Here is how I got round the problem:

The problem appears to be a glitsch or bug in the video sequence. I found that by pausing several times during the sequence I could apparently eventually provoke the video to show the arrow icons (trigger pictures) after I "unpaused".
This allowed me to finish the fight after only an hour or two of real frustration!
Just keep trying and see if you can do the same.
If this doesn't work then you'll have to copy Stella's savegame file (after the Rex) and do without the fight. (Stella's Tomb Raider site: www.tombraiders.net/stella/anniversary.html)

At this point I should perhaps mention that when installing TR Anniversary I had what I now understand to be a common problem of the installation hanging at approx. 95% installed. The official Anniversary website were able to help with an installation fix and I have been able to fully install the game without losing my progress. Perhaps my bad experience with the Rex scene was due to the incomplete installation of the game.

Hope this helps
Kind regards
Roger

Jinx
15th Jun 2007, 11:25
Thanks for that, I'll give it a go. I seem to remember the game sitting on 95% for a while when installing, but it finished in the end. Buggy game, isn't it? I'm getting pretty frustrated with the cutscene, I'm actually looking forward to the rex fight! :)

Jinx
15th Jun 2007, 11:48
... I tried it, and it didn't work. Savegame it is. But when I go onto Stella's site, I can't find any Anniversary savegames. I thought it was a bit odd...

Rog
15th Jun 2007, 12:49
I had to repeatedly pause and un-pause before I could provoke the trigger pics but that doesn't mean it'll work for you.... and I do mean repeatedly!! Took me around 30-45mins!!!

There is a link to the savegame file on Stella's site in the Anniversary walkthrough of Level 3 - The Lost Valley just after "THE KING IS DEAD" heading in the text.

Just click on the link, download and follow the instructions included.

Hope this helps.

Kind regards
Roger

Jinx
15th Jun 2007, 17:52
THanks!