View Full Version : Another problem... someone help.

10th Jun 2007, 23:51
I got passed the ledge glitch by using stella's savegame file, but now I'm stuck on the dinosaur part. I just defeated all the little dinosaurs and it's at the part where you have to click the arrow buttons to pass, but the arrows aren't showing up on the screen. :( They're invisible and I've tried pressing each of the arrow buttons but she always gets eaten by the dinosaur.

11th Jun 2007, 00:21
I'm getting this problem too! It worked the first couple of times for the first part of the cutscene (and then not the second), but now all that comes up are red circles and none of the buttons will work. I can't even GET to the actual fight. :(

I'm on the PS2, though, so I'm not sure what I could do except go back to a previous save, but that didn't work either.

14th Jun 2007, 15:55
Me too! I solved the ledge problem by turning off fullscreen but there's nothing I can do about this one, which means I'm stuck. I was thinking I'd have to use a Stella savegame, but I didn't think there were any yet. That, or wait until they release a patch :(

14th Jun 2007, 16:04
Sorry to hear that

14th Jun 2007, 16:31
did you try to get into the display panel into the option menu tick on Hint Icons?
cuse if its off you wont see the arrows or any simbols trough the game.

14th Jun 2007, 22:33
I'll try it but I'm fairly sure the hints are on, because I get the little yellow thing every time I go to pick something up. Thanks though.