PDA

View Full Version : Tomb Raider Anniversary Corrupt Autosave...



billsum
7th Jun 2007, 11:21
Last night I was looking forward to playing the St. Francis Folly level and, upon starting the game, I got a message saying something about a corrupt autosave, and that it would be recreated or something to that effect....I clicked "OK" and get to the main menu only to see there is no saved games whatsoever. And I had at least two saves per level for lvl 1-4.
Oddly my progress in Croft manor still shows completed, and all the rewards I unlocked thru levels 1-4 are still showing....my saved games are simply gone.

Help please. I'd like to avoid killing the T-rex for a second time if possible cause that took me a while...lol.
I should mention I am playing the game via GameTap. I have made this post on their forums as well because I don't know exactly where the problem stems from, I just hope someone has an idea.
Thanks in advance.

billsum
7th Jun 2007, 11:25
Sorry, I found the correct place to post this right after I posted here....I will repost in the tech forurm as soon as I get back from the dentist this morning.

Xcom
7th Jun 2007, 11:27
I'll save you the trouble.

[edit]

you might also wanna check this thread:
http://forums.eidosgames.com/showthread.php?t=68786

Poink
7th Jun 2007, 13:47
I had this happen to me last night, I just started a new game and on entering the first level of Peru I went straight to the Load option and resumed from my last save there.

Hope this helps you, nothing worse than having to start a game from the beginning again.

~ Poink ;)

billsum
7th Jun 2007, 14:43
Thank you for moving the post for me. And thanks for the info, I will try that out as soon as I can and let you know how it goes. :)

billsum
7th Jun 2007, 20:13
Thanks again Poink! It worked.

Poink
7th Jun 2007, 21:41
You're welcome, glad I could help. ;)


~ Poink ;)