View Full Version : Tra Not Installing, Because Of Dvd Drive?

7th Jun 2007, 04:23
I just got my TRA game, but I think I made a big mess up. I am not too computer savvy. So I thought I had all the requirements for the game. I put it in to install, and nothing happened. I tried to manually install, but then I noticed it kept saying click on the dvd rom drive to install. Lo and behold my computer icon says cd-rw, not dvd-rw. I guess this means I do not have a dvd drive? Or can this be installed anyway? Darn, I hope this does not mean that I bought this game and will not be able to play it now. :(

7th Jun 2007, 04:33
Didcha try right-clicking on your drive and selecting 'Explore'? If you can, then select 'setup' and it should install. Are you running VISTA by any chance? Seems this is a VISTA issue....:whistle:

7th Jun 2007, 04:43
Yes I had read the posts earlier. I have Windows XP. I tried what was suggested, but I do no think I have a dvd capable drive. Whenever I have put dvd's in my drive they never start up. Cd's no problem, that is what I think it is.

7th Jun 2007, 04:54
Yes I had read the posts earlier. I have Windows XP. I tried what was suggested, but I do no think I have a dvd capable drive. Whenever I have put dvd's in my drive they never start up. Cd's no problem, that is what I think it is.Well, you can check bios and see what it says about that drive. Hit 'Delete' button repeatedly when you reboot/start up, look around in bios and see what it says about your drive, you should be able to see whether it's a CD ROM/RW or a DVD ROM/RW.....that should clear things up for ya. If you don't have a DVD capable drive, go get one as DVD ROMs are dirt cheap these days.....and for TRA, it's definitely a worthwhile consideration.:D

7th Jun 2007, 05:46
Go Start and then Run. In the Run box type dxdiag and hit Enter. In the window that pops up next, click on Save all information... Save the text file it generates onto your computer, open it, and then copy and paste all the information that's in it into your next post.

That'll tell us whether your computer will be able to run TR:A or not.

7th Jun 2007, 05:54
Couldn't agree more. You can get a fast, all-singing, all-dancing dual-layer DVD rewriter for about £24 these days and nearly all games are coming out on DVD now, so it's a must.
If it doesn't say DVD on the front of the disc drawer, then it's not a DVD drive. I think they pretty much all have the DVD logo on. It's probably part of the license agreement with the holders of the patents on DVD technology. I'm not joking, either!
BTW, I use Vista and I'm not having any problems. Anniversary is actually supposed to be Vista compatible. I know that doesn't count for much, but I'm also running a whole load of games and other software that isn't supposed to be and having no problems. In fact, most of them run better on Vista than they did on XP. Don't listen to the Microsoft haters who haven't even tried it. Vista is a good operating system. Of course, it needs a bit of setting up, but then so does XP, IMO. :D

28th Jun 2007, 19:50

Try this;

Start, Control Panel, System, Hardware tab, Device Manager, [+] DVD/CD-Rom Drives.

Once you have done this, it will appear your driver info, if it's a DVD or CD and the drive Model. If you are sure that your drive it's a DVD and windows recognize it like a CD, or it recognize it like a DVD but it cant read any DVD's maybe you have to upgrade your drive firmware.

Go to the manufacturer web page and download the most recent firmware for your drive. You must locate it by the exact model of the drive that appears in the Device Manager Screen.

Notice that the firmware it’s the internal software for the drive. Please fallow the instructions step by step or you can damage the drive if you’re not careful.

29th Jun 2007, 02:35
I am overwhelmed with frustration. I am having the same problem and I am not computer savy. My CPU has a sticker on it that says DVD+/-RW. I checked my device drvie and it is DVD/CD-ROM. Last year I was able to play Legend. When I couldn't get Anniversary to play I tried to load Legend thinking this might help the problem (? remember not computer savy). Now, Legend won't install. I have tried Start, Run, D:\ (setup, launch, run, tomb) nothing works. I have tried My Computer, Right click D:/ drive, and nothing pops up in the screen. I have tried my E:/ drive with the same results. I have submitted 2 tickets to EIDOS and still waiting for a reply. Please help.

P.S. I couldn't figure out how to post my question so I looked for someone with a similar problem (? not computer savy). So sorry if this post is in the wrong place.

29th Jun 2007, 03:12

Hi, did you clean your drive?, When you double click "My Computer" with de Tomb Raider DVD inserted on the drive, does letter "D:" have the logo of Tomb Raider on it? If you cant see the logo maybe you cant read the DVD from your drive. This can be that your drive is durty or your drive is damage. If you can see the Tomb Raider logo double click on the letter "D:". The setup must run. When you press the letter "D:" twice, can you listen a strange and loud noise on your drive, If this is youre case, your drive can be damage.