PDA

View Full Version : Unable to install Thief2.....



AdamP
6th Jun 2007, 21:21
I got out my old P3 system with a geforce 2 so I could play Thief2, but now I can't install it. I searched this forum and read the TTLG forum and nothing there fixed my issue.

Im running Windows Me, and upon installation i get "_ins5576 has caused an error in ZDATAl51.DLL".

I played Thief1 and Theif2 on this system before with no problems.

thanks for any help!

theBlackman
6th Jun 2007, 22:00
ME is an NT system, as I recall. Try installing with the lgntFORCE command.

It should be in the FAQ.
D:\setup -lgntforce

where D: is the drive letter of your CD-ROM drive, and the first character in lgntforce is a lower case L.

Insert disc. HOLD SHIFT. When disc stops spinning go START>RUN>Bowse to the THIEF SETUP.EXE. Bring that up in the run space. Add a space, and then -lgntforce and hit OK.

AdamP
6th Jun 2007, 22:25
yeah i had tried that before and i was gettign the same error..

I dont know what fixed it, but I tried my other cdrom drive and it worked fine. For soem reason my new CDrom doesnt work for thief2 installation, but my ancient generic one works....

thanks!

theBlackman
7th Jun 2007, 19:34
Yeah, and some of the older drivers had problems with TDS. I should have thought of that.

It is not uncommon for combo DVD/CD player/burners to have trouble with older apps and games.

I usually try a "Failed" install disc in both of my drives before I give up.