View Full Version : Rumblepad problems

2nd Jun 2007, 11:10
I installed the TRA demo last night and configured my Logitech Rumblepad (the one I used for Legend). I'm having a problem though. The right analog stick is not working as the "look" button. I could'nt find on the configurations on how to assign the "look" function? It seems like in Legend that "look" was automatically assigned to the right stick. Can anyone give me a heads up on how I can assign the right stick to "look"? Thanks!

2nd Jun 2007, 13:39
Go to 'Options' > 'Gamepad' > 'Gamepad Axes' and select 'Z Axis & Z Rotation'.

Does your rumble work? Mine don't seem to work and I can't turn it on coz it's greyed out. It worked fine in Legends though. Tried to look for a patch on the official website but can't find anything. Hmm...

2nd Jun 2007, 13:59
Nevermind I got the rumble to work now. All you have to do is get the CD that came with your rumblepad and reinstall the driver. Now it shouldn't be greyed out anymore and you can turn 'Vibration' on. T-Rex battle is much better now :o

4th Jun 2007, 16:46
Thanks, LinkinBoy. I had an extra Xbox 360 (chorded) controller and when I plugged it in, it worked like a charm. The cool thing is that the buttons coorespond to Legend on the 360, so there's no learning curve. I guess I'll stick with it, but if I have to resort to the rumblepad again, I'll change the settings as you suggested. Thanks again for the help! Happy Tomb Raiding!

16th Sep 2007, 21:59
I have the same problem with rumblepad. I just installed drivers dowlowded from logitech, but the right analogic 'look' does not work.

Also the right analogic when pressed acts as ESC which is annoying cause when I start grasping the pad, I inevitably press it down. How can I disable it?