PDA

View Full Version : Gamepad option Disable



Unity2012
28th May 2007, 00:23
Is the gamepad option disable on the Demo?

I cant change it on the Options window.

Can anyone let me know if its simply not working for the Demo; and if it is, how can I enable it?

Thanks.

dox online
28th May 2007, 08:38
Press ENTER and it should work.

Unity2012
28th May 2007, 12:42
Press ENTER and it should work.

Thanks.

It was my pc not recognizing the controller; long story short, I downloaded the drivers for my controllers but I need a 360 gaming receiver to use my wireless controllers on the pc.

:mad2: