View Full Version : Demo crashes after intro

tomb mole
27th May 2007, 21:09
The Anniversary demo crashes. The last thing I see is the intro's copyright notice "(c) 2007 Eidos ..." then the screen goes black and I'm back (without noticeable changes) on my desktop.

I already tried starting the game with as few as possible background processes running but that didn't make a difference. I also tried every possible graphics options combination.

The graphics driver is the latest for my card. Installing from the downloaded file on a different computer worked (the virus scanner on that computer is the same (AVG) as on my machine).

I was so looking forward to this but if the demo doesn't run I won't buy the game.

My PC's specs shouldn't be the problem (I take the liberty to re-post something I already left at tombraiderforums). I came across other reports of problems and one similarity I found is that many people with problems run AMD x64 capable processors. My specs: [removed after solution appeared (see next posting).]

tomb mole
28th May 2007, 05:28
Somebody on www.tombraiderforums.com found the solution. Hopefully many people running in the same problem find this here posting.

My guess that there might be something related to the CPU wasn't totally wrong. The solution is to disable Data Execution Prevention (DEP) for the TRA executable (see DEP in Wikipedia (http://http://en.wikipedia.org/wiki/Data_Execution_Prevention)).