PDA

View Full Version : Do you have sound problems? Read this



Captain Mazda
27th May 2007, 18:38
Legend did have problems with Creative Soundblaster cards and since the same engine is used, Anniversary does too.

The constant "popping" would make the game borderline unplayable, no doubt. Go to:

Start -> Control Panel -> Sounds and Audio Devices -> Advanced -> Performance.

Set hardware acceleration slider to Basic.

Do not set it to None as that will cause lip sync problems.
Just turn it back up to Full when you're done playing Legend or Anniversary.

Rascalius
29th May 2007, 17:27
That's only a temporary fix though as the popping sound comes back after about 30-45 mins on my system, even with the accelleration turned off. I'm swapping my Live 24 with the sound card from my old pc on Thursday night as I don't want Crystal's shoddy production values to ruin an otherwise cool game. I shouldn't have to though and once again I'm disappointed with CD's unprofessionalism. Creative are the largest manufacturer of sound cards in the world, so to make a product that's incompatible with them seems a little inprudent to me. I'm just glad I'm not a CD/Eidos shareholder, because with moronic oversights like this, if they're not careful they're gonna wreck the place.

tr1xp
30th May 2007, 22:47
A better fix is to toss your Creative Labs Sound cards in the trash and never buy from them again. EVER.

Creative Labs may be the largest, but they are also the absolute worst, and it is THEIR shoddy production value that is causing your problem and always has with Creative cards in almost any game, any system I have ever built, used, or seen.

I highly recommend sound cards like these http://www.auzentech.com/site/index.php with C-Media chips on them. I love them and would never...EVER be seen with Creative Labs garbage in my PC again. EVER.

Captain Mazda
31st May 2007, 02:42
You're kidding, right? Creative is quality.

tr1xp
31st May 2007, 04:59
I am not kidding, or biased. Creative is marketing hype, that's it! Creative has consistently produced the most problematic, low sound quality sound cards I've ever dealt with since my PCI128 card. Every one of them had to have the hardware acceleration slider turned down just like advocated in this thread to work well (to get rid of popping, stuttering, lockups, crashing in a sound loop, etc) in most games. Even the ones that had no blatant issues had "laggy", muddled sound. Sometimes you don't even know until you hear it on another sound card (even no-name cheap ones you get for $14.99) and the difference is amazing...and maddening after you forked over the big bucks for Creative junk.

Creative Labs = Pay much more, supposedly for all the nifty hardware accelerated stuff...then turn it all off so the stink pile won't crash your PC while playing games. Creative labs make quality sound cards like Microsoft makes quality software. ;)

Xcom
31st May 2007, 05:12
I've never had much problems with SB cards. Sure, an occasional game may require some fiddling with sliders, but generally, it's been great.

Captain Mazda
31st May 2007, 05:13
Interesting. I'm a hard core gamer and use this custom-built computer for all sorts of media and graphic arts. Legend is the only time I've had a "problem" with the sound, even though the workaround is simple and efficient.

My only gripe would be their lack of support in the form of updated drivers.

storm shadow
1st Jun 2007, 09:43
Since the audigy cards there have been problems with pops, crackling, lag etc. This is due the PCI saturation on the PCI bus. This is caused ONLY by the loads the soundcard produces on the master. Creative isn't my favorite either now since I had the X-fi. Any Way now I have an add on card from realtek on my Abit board (AW9D-MAX) and strangly i have the pops and crackles with this card also! What's the deal with that?

Captain Mazda
1st Jun 2007, 17:05
On-board audio? Expect problems and low quality sound with that.

Matteh
8th Jun 2007, 01:11
Anyone have any clue as to why my creative soundcard didnt have this problem before I reformatted my pc but now it does then? Must be something to do with software rather than hardware.

Captain Mazda
8th Jun 2007, 05:22
What is your Creative card model? It sounds like a driver update is in need. Also could be that your on-board sound is enabled and is causing interference with your PCI card.

Matteh
8th Jun 2007, 18:37
I have a soundblaster Live! 24-bit. My drivers are fully up to date however you could be right about the onboard sound, though I couldn't find the option to turn it off when I checked but I'll look again in a bit.

Captain Mazda
8th Jun 2007, 18:52
Same card as me.

Restart your computer and hold Del to enter setup. Find the option for onboard sound. It's called AC'97 or onboard sound, depends on your mobo and BIOS version.

Matteh
9th Jun 2007, 00:09
Yeah I tried that, error still persists in Legend, don't notice it so much in Anniversary

Code-121
14th Jun 2007, 18:57
I've a Soundblaster X-fi and ATI x1800. I had this problem but I fixed changing the bios setting about temperature. I disabled all temperature control (select the option Ignored) and now the game run very well.

Sorry for my english I'm italian.

bye :D

stmayhem
15th Jun 2007, 09:02
Since I bought Creative X-Fi card, had no problems in Legend and TRA. Pay a bit extra = get extra quality. I disagree that Creative makes bad cards, only their Audigy budget series is crap.

Code-121
15th Jun 2007, 10:35
It's a problem of compatibility with ATI card and Creative soundblaster... :(

simulation
15th Jun 2007, 12:28
It's a problem of compatibility with ATI card and Creative soundblaster... :(

I don't think that is true. I have seen similar problems reported on systems using Intel and and non Creative cards. The real problem is that nobody has yet managed to put their finger on the exact problem.

I would recommend updating the video and audio driver first, then reinstalling the latest DirectX9c version.

DirectX End-User Runtimes (June 2007) (http://www.microsoft.com/downloads/details.aspx?familyid=B406CF67-D926-463B-99E8-27199D6626B5&displaylang=en) (53.5MB)

wall28
15th Jun 2007, 16:13
I just bought Tomb Raider Anniversary today, and I love it so far.... except for the audio popping i hear ever 10-30 seconds. Its not real loud but it definalty gets annoying. Im using my onboad realtek soundcard which works great in every game I play, plus music. No popping, crackling or anything. I've tried downloading the latest realtek ac97 driver, and even nvdia's audio driver, neither solved the problem. I dont think its one specific sound card. I also tried turning down the sound acceleration in dxdiag.... still the same. I really want to play this game, but if that stupid popping sound keeps up during the whole game... Why is it doing this???

soniqstylz
16th Jun 2007, 19:17
Creative passed it on to the MoBo makers, mostly nVidia.

I have an Intel board, which other people have said they still have problems.

However, I just downloaded a recent update for my Intel board, and now Legend runs perfect, no crackling issues.

w_rink_ly
17th Jun 2007, 19:42
I am using vista ultimate and I cannot find the audio slider etc. I am using a creative x-fi xtrememusic sound card. What must I do to remove the constant crackling in the game??? Thank u