PDA

View Full Version : Problem in the Croft Manor



Lone Gunman
2nd May 2007, 20:49
I've encountered a problem in the library. There are two plates that when pressed are supposed to open secret doors. I've put the small bookcases on them (corectly, they lowered) but nothig hapened. Did someone encountered same problem, can someone help me, please?!:mad2:

Treeble
3rd May 2007, 15:14
Try moving one of them out of its place and on it again.

Lone Gunman
3rd May 2007, 22:59
Problem is that once i press the plates i can't get the bookcases out, i try to move them with grenade louncher, they bounce a bit and return to plates, it's like i pressed them again but still nothing... I also stared a new game and tried again but same thing happened (nothing happened!)......:mad2:

Jewel
4th May 2007, 13:46
Maybe they aren't straight enough on top of the plates.

Try straightening them until they line up nicely with the plate. Might make a difference. I found that to be true a couple of times elsewhere when I thought I had the weight right on and it turned out it wasn't.

aussie500
5th May 2007, 03:30
If the plates went down they are on properly, look around more and return to the area and the door will most likely open. Many times it did not open for me, but on exploring upstairs or going back down to the bottom to look around upon returning the thing would usually open

Phlip
5th May 2007, 10:03
This happened to me once :(

I just restarted the game again, also because I wanted to collect all the rewards again for fun :D and the door opened :confused:

I don't know what's wrong with yours tho :scratch:

Lone Gunman
11th May 2007, 20:25
I tried but still nothing, I even started game again but nothing, maybe I just have a bad luck, thanks anyway...