PDA

View Full Version : Additional Information: Something went wrong.



ashleyKILLJOY
28th Oct 2013, 20:01
I noticed a thread similar to this, but it wasn't entirely clear if it was when they were signing up for an account for the closed alpha and beta or if it was the second form for additional information where it asks your name, games you've played, forum activity, and about the dxdiag file.

I've gotten to this stage and keep trying to fill the forum out with no luck. It keeps going to the "We're sorry, something went wrong!" page.

I've tried to fill this form out several times, which is a pain as it is considering it doesn't save your answers. So I have to list my 8+ Free-to-play games repeatedly.

Is this a bug with the forum or am I simply doing something incorrectly? Any help would be greatly appreciated. Thank you!



EDIT:
Very sorry, after several attempts, I made this post thinking there might be an issue with the form and the page, but after two more attempts, I've successfully been able to submit my additional information. :] Guess you just gotta keep trying! Thank you for your attention in advance.

StalkinU
30th Oct 2013, 23:49
For me personally, I found that the ADD function would trigger the something went wrong page.

After submitting without ADDing anything the application was send. I then tried to do it again with the ADD function and got the something went wrong page again. Could be something to due with the SQL server, could be a problem with the PHP code of the website. Could be something else entirely. Took me a week to even get to fill in the form cause of a "bad gateway" error I got trying to log in to my square-enix account