PDA

View Full Version : Stuck in walkmode



Tarnak
1st Apr 2007, 00:00
Thief: Deadly Shadows

For whatever reason I alway seem to be stuck in walk or creep mode (not sure which) - including during fights where being able to run would be handy. There are times that it just randomly allows me to run and then stops again.

I've made sure it's not a key sticking. I've changed the binds for walk, creep and even crouch.

I've tried everything to make sure it's not the USB issue including going all the way back to a standard keyboard and mouse from 6 years ago.

I just got the game recently through steam and it still shows the 1.0 version.

That's all the information I can think of and after a couple hours of scouring these forums and others for a possible solution I'm stumped. Any help on this subject would be great.

After some more thinking I'd like to add that I have a dual-core processor and am running XP. However, this walking issue is the only problem I've had, everything else has worked perfectly.

Fixed: Tried another keyboard and it worked. Picky game.

Also as a minor note, the PC page for Thief: Deadly Shadows in the FAQ listing (http://forums.eidosgames.com/showthread.php?t=53853) does not work.