PDA

View Full Version : Thief 3 crash: Auldale-lair mission



snailmail
25th Feb 2007, 01:17
The game returns me to my desktop from the same spot every time--two seconds past the load into the Auldale-lair mission. I understand that it's a "save games" problem. What are my options? I read that the patch won't work for my problem. I appreciate your help. Thank-you!:)

Lee

theBlackman
25th Feb 2007, 01:51
http://forums.eidosgames.com/showthread.php?t=65840

The first thing you do when you have a problem, is SEARCH THIS FORUM (the forum appropriate to the game and version). In your case the word Audale would have given you a lot of possible cures.

The above thread may have the answer. Another thing is read the "STICKIES" on any forum you visit, if it is your first time there. Most will have a "TECH" or other FAQ that may, and most often does have the answer to your question.

Face it. As long as this game *and others* have been out, odds are someone had the problem and asked the question way before you did and a SEARCH in the right forum will usually have the answer(s).

The other thing is Always list your computer specs: CPU, RAM, Vidcard, sound system etc. Many times this is a clue that will let someone help you out.

Meantime, welcome to the club.

snailmail
25th Feb 2007, 02:32
Ya' know....I get pretty darn desperate for help before I post to forums....and your post is the reason why. Yes, I searched for an answer here at EIDOS. I googled for an answer. I've searched other forums for the answer. I read the fact file. I never presumed that I was unique and have spent the last 5 hours sleuthing so that I wouldn't have to put myself in this position. And if there is a tech section for queries, I have yet to find it. But if there is one then my apologies to you for my error.
Lee

theBlackman
25th Feb 2007, 09:40
No slam. There is a TECH section, http://forums.eidosgames.com/forumdisplay.php?f=73 check the THIEF SERIES forums.

Your problem in Audale may well be solved by the technique in the thread link I posted.

The problem seems very common.

You might also go to www.ttlg.com and check Thief Gen forum.

The usual "fix" has seemed to be a Save just before you enter, as well as the QS tweak mentioned in the thread link.

Good hunting.

Also check the post by ffox re: Saved games for dl and installation. That might work for you.

snailmail
25th Feb 2007, 14:57
My thanks to theBlackman. He alerted me to the solution for this problem. I don't know why I couldn't find the forum answer he found. I'm new to gaming and most likely didn't phrase my search queries correctly. Being rude to newbies is inappropriate, however. There is a reason why newbies are so called.

It worked. I punched the o and got the game saved before the game crashed. And unpaused it and watched it crash again. And reloaded and saved it yet again. And unpaused it and watched it crash again. Repeated this procedure. Third time's the charm, though. It works now.